Navigation

Pligg Support

pligg cant support persian or arabic langs and when we add new link to our pligg this changed to ? mark , this is because utf8 for data base and need this code
mysql_set_charset('utf8');
i cant add this code to pligg please fix this
tanks
The keyword suggestions only work for the first keyword.

Pligg rc2.0
I just did an installation of pligg via the 1 click installs on Dreamhost's engine and then it was complete, I noticed a problem.

My admin panel looks like this, which makes it nearly impossible to navigate/fix/start up my pligg board. And um, perhaps as an aside to that (or as a completely separate issue, my entire board is blank. Even the buttons where it would, I guess, say "log-in" or what have you are simply blank?

Can I fix this?

http://pligg.com/support/modules/upload/attachments/welp.png
http://pligg.com/support/modules/upload/attachments/ugh.png
I installed the Social Pro Kit yesterday. Before installation, I was able to send private messages to users using Bootstrap template, although I had received complaints that messages could not be deleted.. But, I suspect that is another issue. I digress...

While running the Social Pro Kit, I found there is no link to 'Inbox'.

I tried uninstalling, then reinstalling the PM module. No go.

Could this be a bug?

By the way, VERY happy with Social Pro Kit, and my members have offered a few positive comments as well!

Good work!
I am curious if Pligg somehow validates the html users can enter when using tags.
Meaning if I allow the user to use tags, could they exploit it.
Something like this.

IMG SRC=javascript:alert('XSS')
I installed the Social Pro Kit yesterday. Before installation, I was able to send private messages to users using Bootstrap template, although I had received complaints that messages could not be deleted.. But, I suspect that is another issue. I digress...

While running the Social Pro Kit, I found there is no link to 'Inbox'.

I tried uninstalling, then reinstalling the PM module. No go.

Could this be a bug?

By the way, VERY happy with Social Pro Kit, and my members have offered a few positive comments as well!

Good work!
I had submitted a template for review since two weeks but there is no update to the template on the main page. Kindly review the template as I have many other template to be made available for sale at Pligg.com.
I am looking to add social buttons like fb like, Google +1 and tweet button to every story. To which file should i add these codes? I added to story.php but it breaks the page.
I am looking to add social buttons like fb like, Google +1 and tweet button to every story. To which file should i add these codes? I added to story.php but it breaks the page.
I have installed pligg cms on http://forum1122.com/ about 5 months ago. I have firstly Non-SEO Links.
Example: /story.php?title=Example-Title

I wish to change it to SEO Method.
Example: /Category-Title/Story-title/. but when I update it bring error like
""" 404 Not Found

The resource requested could not be found on this server!""

Please help me in this regard, So i can change theme to google friendly links.