Navigation

Pligg Support

Have the pligg the fuction, i f someone user want to report to admin a post or comment?
Since you closed down the forum, i see very less free templates and modules.

Even modules which are so simple are priced.

With many open source apps offering more freebies(like wordpress, mybb and phpbb). Why we dont have much free stuff?

Is it lack of interest from developers or comfortable environment.. I am not sure which is missing.
The most popular Pligg CMS module is back and better then ever! I do have few questions before I go ahead and buy it.

1. Auto Content Scraper automatically scrapes 'story description and favicon' along with images from any site. Is it possible to disable this 'story description and favicon' function? I think having 'two story descriptions' for each story doesn't make sense.

2. When this module is enabled is it possible to submit stories without links (Editorial submissions)? If so, will there be an option to upload image using this module/Upload module?

3. Does embedding Youtube videos require Embedly API Key? What if I want to use this module only for video submissions?

It will be really great if someone can help me with these questions.

Thanks.
Hi,

I would like to know how we can get a thumbnail of a posted link ?

Thank's
Ok. So when a user submits a story, just as I am submitting this support story, I would like after step 3 to redirect them to the page of the story they just submitted. How can I do that ?
Hey does anyone know how to remove that right columm side bar from the new pages created in the admin section?

Essentially i just want a blank page with just the top nav.

Does anyone know what the template file is that generates these new pages (so I can add my own classes and css)

Thanks!
If you guys have no objections, I'd like to submit shortly a french language option upon installation.
Hi,

I have purchased the Pintin template and installed it on the following url;

http://www.pinnedonme.com/

However if you try and submit a story the page is blank.

I set myself up as a User but when I log in there is now way to manage my profile as the page is blank.

Can you please help me?

Kind regards,
Johnny
I checked the posts and many ppl seems solving the problem by changing the setting to utf8_general_ci in phpmyadmin, but in my case it is already utf8_general_ci during installation, any idea what can be done?

Thanks!
I installed latest pligg version and changed to "url method 2" . After that submit and all other pages are not working except Home.getting an error message 404.