Navigation

Pligg Support

2
Question: After upgrade facing some problem need help
Answer: provided by soabbd 488 days ago
- 0 + Yes i upgraing from Pligg 1.2.2 to 2.0.0 RC1.

Yes i can open up sidebar section but cant install any module,

I disable the "New Products" widget from /admin/admin_widgets.php.

BUT

Nothing appear at module section i attached some photo of this please help.
2
Question: After upgrade facing some problem need help
Answer: provided by soabbd 488 days ago
- 0 + I download that file but error log didn't appear in this file also. I run the upgrade process again now i can install modules but at admin language module i can't change any value at all. I have installed and uninstalled this module several time but it didn't work i got this error while upgrading

1. Warning: mysql_connect(): Access denied for user 'pligg_plm'@'localhost' (using password: YES) in /home/pligg/public_html/languages/check/getLanguageFile.php on line 12 Warning: mysql_query() expects parameter 2 to be resource, boolean given in /home/pligg/public_html/languages/check/getLanguageFile.php on line 15

2. Strict Standards: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /home/a2301788/public_html/libs/db.php on line 332

Seriously i need help to get rid of this