Navigation

Pligg Support

RSS Importer (version 2.0) on Pligg CMS 2.0 (RC1?) does not import RSS.

After I setup a RSS feed, I click the feed import. Url is like blow.

http://pligg.example.com/module.php?module=rss_import_do_import&override=1

It shows an error "Feed not fully setup, skipping".
Debug print SQL shows the SQL "select * from pligg_feed_link where feed_id = 1" that returns NULL.

The pligg_feed_link table doesn't have any data.

line 29 in rss_import/templates/import_fields_center.tpl

$Feed_Links = $RSSImport->get_feed_field_links($feed->feed_id);

$Feed_Links is NULL.

Around line 69 in class.rssimport.php

function get_feed_field_links($feed_id=0){
global $db;
if(!isset($feed_id)){$feed_id = $this->FeedId;}
$sql = "select * from " . table_prefix . "feed_link where feed_id = " . $
feed_id;
//echo "" . $sql . "";
$feed_field_links = $db->get_results($sql);
return $feed_field_links;
}

Thank you in advance


I'm trying to import some feeds but a lot of websites doesnt show options like Feed Field Name and Pligg Field Name when I insert the feed URL. Which types of feed can I use in this module? thnks!
This tag is missing the required attribute. Please add it and resubmit.

I'm getting this error when submiting my rss (dipas.com.br/rss.php) for Google webmasters. If there is 20 URLs, I get 20 errors. How can I solve it? (Im using pligg 2 with rss importer 2)
I'd like to remove the requirement to assign a category with a submission. I can't find the validation which is checking for this. Simply removing the field doesn't work.
When submiting the link mysite.com/rss.php like a sitemap for google webmasters I got this error: "This tag is missing the required attribute. Please add it and resubmit". If I submit 20 URLs... I get 20 errors. Why?? I'm using pligg rc2
Hi all,did anyone getting same this problem?..i not remember what i did last time but in this weeks i can't change the avatar.

After upload,the avatar still same..but in my root/avatars/user_uploaded already changer.

Event i clearing my browser cache and also in admin>clear template cache.

Also already permissions to 777 for avatars,avatars/user_uploaded and the cache.

Avatar url is: http://www.pingje.org/avatars/user_uploaded/1_original.jpg?cache_timestamp=1415932038
that is url from profile overview.does it related problem from the "timestam"?.
How can I make category selection not required to submit a story? and if the user only used tags and dont select a category, will related links work? thnks!
The cursor goes to the session comments automatically when the user is logged in and visit the page of the story - and the scrollbar down together. I saw that this also happens in pligg.com/demo. how to stop it?
I can't find it in the admin_language module.
After install Pligg 2 final, I got this error when login.