Navigation

Pligg Support

Avatar
Erikemanuelli

http://www.klinkk.com/
Erik Emanuelli is a Entrepreneur, Traveler, Blogger
Hello ChuckRoast,
hello Pligg support,

I recently disabled new users registration at my Pligg site: http://www.klinkk.com/
due to massive spam attacks.

I'll go for manual registration of new users, but I noticed I can't create new ones.

In my Pligg dashboard, under "users" menu, I click on create new user.
A new window appears, as image attached.
I fill the fields properly (it gives me OK on everything).
But when I click on "Create User", nothing happens.

Any hints on how to solve the issue?
Thanks in advance.
Hi everyone.
I'm getting this error since upgrading to the latest Pligg version (2.0.2 ), when visiting my inbox.

Basically I get a blank page, with :

Message Error 2

on top left when visiting:

http://www.klinkk.com/module.php?module=simple_messaging&view=inbox

Any of you have idea on how to solve it?

Right now I can't read my inbox.
I think that I'm the only user (as admin) who is experiencing this issue at my site.

No one else reported the same.

Thanks for your help!
Hello,
I recently found out that my Pligg site (Klinkk.com):
http://www.klinkk.com/

is redirecting sometimes to a SPAMMY jewerly page:
http://ballkleideronline.de/

The strange thing is that this happens just for some random users (one from India, one user from Canada..).

Attached a screenshot reported from a user of Klinkk.

I don't remember having installed scripts, strange codes, or else.

Is there a way to analyze where this issue is coming from?

I really appreciate your help.
Thanks in advance.
Erik
Hi ChuckRoast,
I know this has been already reported a couple of months ago, but I checked on "Downloads module" section and no update was released.
I understand you are very busy, so I ask you if you will have chance soon to take a look to the little bugs of this module.
Please refer to the screenshots attached.
The user menu is not working when module is active, and also the "comments-who upvoted-related links" tab under each story.
Thanks for your efforts.
Hi Yankidank,
I had installed the Twitter module and it has been working since 3 months on my site
http://www.klinkk.com/

Now, it stopped working.

When trying to log in via Twitter (or sharing a story via Twitter button) it gives this error :

Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=1ef8eb4028c2e1614ab91a3e9202b827&oauth_timestamp=1391271854&oauth_consumer_key=hFD0ngMHX7i3sulkxRdlJg&oauth_signature_method=HMAC-SHA1&oauth_signature=szV9DYoPnrXiA3PDP%2BxPYEsUXq4%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Sat, 01 Feb 2014 16:24:14 UTC server: tfe set-cookie: guest_id=v1%3A139127185420289795; Domain=.twitter.com; Path=/; Expires=Mon, 01-Feb-2016 16:24:14 UTC ' in /home1/_________/public_html/klinkk.com/modules/twitter/twitter.php:884 Stack trace: #0 /home1/________/public_html/klinkk.com/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /home1/_______/public_html/klinkk.com/modules/twitter/tweet.php(28): TwitterOauth->getRequestTo in /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php on line 884

I have been trying different things.
Deleted the old Twitter apllication and recreated a new one.
It looks like now if you want to create an app, you need to ad
Hi Chuckroast,
I have just purchased and installed the
"Top 5 users" module, following the instructions in the Read Me file.
But the module is not showing in my sidebar.
I think there is a bug or some kind of conflict in my site.

Could you please take a look?
My site:
http://www.klinkk.com/

Thanks for your help.
Erik
Dear ChuckRoast,
dear forum members,
please check the image attached.

I receive 403 error when I submit a post through bookmarklet (tested using Chrome, or Explorer).

I got the same feedback from other members of the site.

I really appreciate the help.
Thanks!

P.S. My site URL is http://www.klinkk.com/
Using Social Pro Kit template.
Dear ChuckRoast,
Dear Forum Members,

Please check the image attached.

Is there a way to modify the font size of posts title?

Also, is there a way to make orizontal the navigation of pages?

Both points are marked with a arrow in the image attached.

I really appreciate the efforts.
Thanks!

P.S. My site URL is http://www.klinkk.com/
Hi ChuckRoast,
Dear Forum Members,

I have just installed Wordpress in subdirectory "blog" of my Pligg site http://www.klinkk.com/

In "About" editor :
{************************************
******** About Box Template *********
*************************************}

{checkActionsTpl location="tpl_widget_about_start"}

{#PLIGG_Visual_What_Is_Pligg#}


{#PLIGG_Visual_What_Is_Pligg_Text#}

{checkActionsTpl location="tpl_widget_about_end"}


How should I change this code to send the link to http://klinkk.com/blog/ ?

I see I can change already the title here:
PLIGG_Visual_Breadcrumb_About

I really appreciate the efforts.
Thanks!
Hi ChuckRoast,
Dear Forum Members,

so far I am pretty satisfied with the Social Pro Kit for Pligg 2.0.0+.
It's now time to start the personalization (if possible!). :-)

How to increase number of sidebar comments and sidebar stories from 5 to 10, with modules of reference?

I really appreciate the efforts.
Thanks!