Navigation

Pligg Support

Avatar
User_5230411

http://www.thefaithfull.org
David Arnold is from United Kingdom
5
Question: Cannot redeclare class Smarty
Answer: provided by user_5230411 261 days ago
- 0 + I realy am no expert but when i had that problem i looked at the host being the problem it could be that smarty is installed on your host but not set up correct on there server or its not installed so download the latest version put all the files in a directory called "smarty" read the installation instructions place the whole thing in the pligg directory for me it worked i asume pligg is only looking for a run command from it because i dont know the inns or outs of smarty or how it works but for me it fixed the problem
3
Question: Member Plus
Answer: provided by user_5230411 263 days ago
- 1 + thx Chuckroast ill wait for the update
3
Question: Member Plus
Answer: provided by user_5230411 249 days ago
- 2 + Any joy on this bro :)
1
Question: subdomain in url twice
1
Question: subdomain in url twice
Answer: provided by user_5230411 311 days ago
- 0 + By the way a very happy christmas to everyone at pligg :)
1
Question: subdomain in url twice
Answer: provided by user_5230411 311 days ago
- 0 + Didn't do the trick i will wait till after christmas to fix these things seeing as its christmas morning :)
1
Question: subdomain in url twice
Answer: provided by user_5230411 310 days ago
- 1 + hiya i found the problem it was the facebook sharer module causing the problem i replaced it with a fresh copy and deleted it from my server then cleared the chache physicaly via ftp hay presto it worked thanks for your time :)
4
Question: Facebook login: Infinite redirect loop
Answer: provided by user_5230411 311 days ago
- 0 + You will find your facebook app settings in the facebook app centre are incorrect which is why its happening
4
Question: Issues Upgrading to 2.0.0
Answer: provided by user_5230411 377 days ago
- 1 + all posts etc made on my site also get stripped and end up in discarded saved drafts is the same strips all info and saves nothing but an empty file. messages won't delete white list and black list don't work either also twitter don't work captcha had to be uninstalled because it would state wrong answer even when right then after going back to try again it loses all info on the post not a lot actually works. these bugs have all been posted in github for months now admin are the only ones who can post. even the spammers cant post.

basically the site is just about unusable. i'm running the final version 2.0.0 final
4
Question: Issues Upgrading to 2.0.0
Answer: provided by user_5230411 376 days ago
- 0 + done all that over and over again removed modules readded them but it was doing all this from the fresh upgrade from rc2 to the final all the modules have been checked and upgraded to latest versions even save drafts is latest version i sent you an e-mail a while ago with all my hosts details and a list of faults. not sure even if you received the e-mail as no reply.