Navigation

Pligg Support

Avatar
OxyThemes

http://www.oxythemes.com/
Premium Pligg Templates Provider from Philippines
1
Question: Trackback not working
Answer: provided by OxyThemes 316 days ago
- 0 + Can you please explain what do you mean by "not working"? Do you mean you have no Trackback field in submit or the trackback doesn't appear in the website URL you have submitted?
1
Question: Trackback not working
Answer: provided by OxyThemes 315 days ago
- 1 + To fix this, open /bootstrap/submit_step_2_center.tpl and find:

{*

{if $Submit_Show_URL_Input eq 1} < div class="control-group"> < label for="input01" class="control-label">{#PLIGG_Visual_Submit2_Trackback#}< /label> < div class="controls"> < input type="text" name="trackback" tabindex="17" id="trackback" class="form-control col-md-5" value="{$submit_trackback}" size="54" /> < /div> < /div> {/if}

*}

then uncomment it by removing the beginning {* and the ending *}.
2
Question: Open Story Link In Iframe
Answer: provided by OxyThemes 317 days ago
- 2 + There was a module for this on Pligg 1.2.x but haven't updated yet for Pligg 2.0.x.

This is the module:

forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

github.com/Pligg/modules/tree/master/pligg_web_toolbar

IMO, the best option for now is to hire someone to update that module for Pligg 2.0.
2
Question: Open Story Link In Iframe
Answer: provided by OxyThemes 316 days ago
- 0 + Yankidank was the one updated it for Pligg 1.2.x so try to get in touch with him. If he's not available, try to contact Chuckroast.
1
Question: Delay in out.php
Answer: provided by OxyThemes 320 days ago
- 2 + In out.php, find:

header('Location: '. $link->url);

then replace with:

header("Refresh: 5; url= $link->url");

Not tested but it should work in theory.
2
Question: How i make any story auto publish
Answer: provided by OxyThemes 323 days ago
- 0 + Go to Admin > Settings > Voting > Votes to publish and set the value to 1.
2
Question: How i make any story auto publish
Answer: provided by OxyThemes 322 days ago
- 0 + Hi,

Unfortunately, I'm not available at the moment. You may try to post your job at the oDesk Pligg Group: https://www.odesk.com/groups/pligg
1
Question: Thumbnails Not Appearing In Story Page,But Showing In Homepage
Answer: provided by OxyThemes 323 days ago
- 1 + What's the "thing" that generate the thumbnails? Is it from the Upload module or?

Btw, your screenshot is not available.
1
Question: Thumbnails Not Appearing In Story Page,But Showing In Homepage
Answer: provided by OxyThemes 319 days ago
- 0 + Your template may lack the necessary "template hook" that is use to display the thumbnail.

In the Upload settings, try to choose different value for "Where to embed story thumbnails:" and see if it solves your issue.
1
Question: twitter share button not working properly
Answer: provided by OxyThemes 323 days ago
- 0 + Change the value of your data-url to:

{$url|escape:'url'}

instead of {$my_base_url}{$story_url}