Navigation

Pligg Support

Avatar
OxyThemes

http://www.oxythemes.com/
Premium Pligg Templates Provider from Philippines
2
Question: Why i can add this link to my pligg website ?
Answer: provided by OxyThemes 419 days ago
- 2 + The reason I think is it's a bug in Pligg, rather than a "secure link". You can submit Google login page, Github login page, etc.

Pligg will blocked or invalidate URLs with exclamation point ( ! ). Take away the exclamation point from that Google URL and it will be accepted.
2
Question: Why i can add this link to my pligg website ?
Answer: provided by OxyThemes 416 days ago
- 1 + Here's a similar issue for this problem: https://github.com/Pligg/pligg-cms/issues/153
1
Question: Group Creation Error
Answer: provided by OxyThemes 422 days ago
- 1 + Just as Chuckroast said, you need to edit the .htaccess file to reflect the new filename.

If you change the filename for submit_groups.php, then you also need to edit .htaccess along this line:

RewriteRule ^groups/submit/?$ submit_groups.php [L]
3
Question: Animated GIFs/Avatars
Answer: provided by OxyThemes 425 days ago
- 2 + The original animated GIF is also uploaded, thus you can also use that instead of the 100x100 JPG thumbnail.
3
Question: Animated GIFs/Avatars
Answer: provided by OxyThemes 423 days ago
- 2 + I was wrong indeed. The original image size is also uploaded but is also converted to USERID_original.jpg.

I thought it's still in GIF because I have tried uploading and it's playing when viewed. So I think it's only the extension changed but still it animates.

Use the code:

{$Avatar.original}

to show the animated GIF.

Here's an example: http://demo.oxytheme.com/Pligg/OTnewz/3/user.php?login=Yotero
1
Question: I can't submit on my site
Answer: provided by OxyThemes 425 days ago
- 0 + Have you alter the "Negative Votes..." setting in Admin Panel?
1
Question: How fix problem in article with rich text
Answer: provided by OxyThemes 429 days ago
- 0 + What module you have used for the WYSIWYG editor? Because AFAIK, the TinyMCE module wasn't updated for Pligg 2 and that might be the reason for your issue?

For links jhawkin is right, you need to go to Admin > Modules > Links Module and check the "Convert http://:...." settings so that it will work.
7
Question: Adding a badge or icon for mods or special accounts
Answer: provided by OxyThemes 429 days ago
- 2 + There are many sections in Pligg where the users appear, i.e. below the news title, the main user profile page, top users page, etc. Where or what section do you want the badge to display?

So for example you want the badge to display below the news title, you can use the variable/code:

{if $user_extra_fields.user_level eq "verified"}SPECIAL BADGE HERE{/if}
7
Question: Adding a badge or icon for mods or special accounts
Answer: provided by OxyThemes 425 days ago
- 2 + For Top Users page (members list), open topusers_data.tpl and at the very top, add:

{php}

global $main_smarty, $user;

$main_smarty->assign('userLevel', $user->level);

{/php}

On the same file, add the code below where you want the badge to appear:

{if $userLevel "verified"}SPECIAL BADGE HERE{/if}
3
Question: Web Toolbar for Pligg 2.X
Answer: provided by OxyThemes 125 days ago
- 1 + We have just release our Pligg toolbar module. For more details please go to http://www.oxythemes.com/products/modules/toolbar.html