Navigation

Pligg Support

Avatar
IvanDavidLippens

Ivan David Lippens is a Singer from USA
2
Question: Admin tools not working?
Answer: provided by IvanDavidLippens 417 days ago
- 0 + Your file didn't attach properly.

Also, the live feature is something I would avoid all together if possible.
2
Question: Admin tools not working?
Answer: provided by IvanDavidLippens 417 days ago
- 1 + Getting Pligg 2.0 to work from a fresh install is difficult enough.

It is riddled with bugs, and support can take a long time.

Going from an older version with an Update is almost unfathomable to me.

I was on an older version, and decided to just scrap everything and start fresh.

I am very glad I did, afterall. It only took me a few days to get back up to speed.

My only issue now is eliminating errors and bugs.

I would recommend a fresh install, my good sir.

Ivan
2
Question: PHP Warning: Settings.php
Answer: provided by IvanDavidLippens 418 days ago
- 1 + I did during install, but when I check it just now it was 644.

Dunno how that happened. Obviously it installed... >.
2
Question: PHP Warning: Settings.php
Answer: provided by IvanDavidLippens 417 days ago
- 2 + CHMOD is a fancy term for Permissions.

Whenever you are inside of your Webhost File Manager you can right click on files and there will be an option: "Change Permissions".

The rest from there is intuitive and self explanatory.

Ivan
2
Question: PHP Warning: Settings.php
Answer: provided by IvanDavidLippens 417 days ago
- 2 + I assume it resolved.

I don't actually remember what the problem was, and I haven't see it pop up in the error logs lately, so I think that did it.

There's so much I've done since then, I can't remember. Haha

Thanks,

Ivan
8
Question: Twitter Module does not work
Answer: provided by IvanDavidLippens 417 days ago
- 2 + I also get the login.php error and cannot get the module to work.

I have tried the things which herve mentioned, but nothing works.

Ivan
8
Question: Twitter Module does not work
Answer: provided by IvanDavidLippens 417 days ago
- 1 + Oh, really?

Yeah, I've been testing this module and the Auto-Tweet one for the last few hours, and I can get the Auto-Tweet to Authenticate, but it doesn't actually work.

With the Twitter Module, I get login.php errors, and it won't authenticate for the one-click login feature because of it.

That said, the posting feature should work still, but again, it's a dead end. Nothing happens.

Would be nice to get this fixed.

Thanks,

Ivan
40
Question: I have fixed the Private Messaging system [files attached]
Answer: provided by IvanDavidLippens 418 days ago
- 2 + Awesome! Thanks!

Ivan
4
Question: A clear understanding of Vendor
Answer: provided by IvanDavidLippens 421 days ago
- 1 + Your analogy is correct.

They would work like contractors, or programmer mercenaries, but are not directly accountable in the sense an employee would be.

Yankidank can certainly change that for new devs, though, if he wants accountability.

More importantly, however, is that Chuck's public response is not appropriate.

This kind of energy is better spent towards fixing bugs.

:P

Be of good cheer, gentlemen! Haha

Ivan
4
Question: A clear understanding of Vendor
Answer: provided by IvanDavidLippens 421 days ago
- 1 + I see what you are saying....

Well, I don't see why Vendors here can't work like in other places.

You mentioned Apple, and there are Facebook apps, and Android Apps, and all sorts of other things where the vendors receive a commision.

You should definitely receive some kind of commission for the modules you create unless you are donating them to Pligg.

Even so, at least a little something would be appropriate, and then in the future, when Pligg is on its feet better you can arrange a larger commission from those apps.

It all depends on your feelings, I suppose.

Ivan