Navigation

Pligg Support

Avatar
OxyThemes

http://www.oxythemes.com/
Premium Pligg Templates Provider from Philippines
1
Question: Trackback not working
Answer: provided by OxyThemes 5 hours ago
- 0 + Some websites doesn't allow trackbacks or hide it from showing.

Try to submit a URL that allows trackbacks and see if once you submitted, it appears in its trackback.
1
Question: Open Story Link In Iframe
Answer: provided by OxyThemes 1 day 16 hours ago
- 2 + There was a module for this on Pligg 1.2.x but haven't updated yet for Pligg 2.0.x.

This is the module:

forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

github.com/Pligg/modules/tree/master/pligg_web_toolbar

IMO, the best option for now is to hire someone to update that module for Pligg 2.0.
1
Question: Delay in out.php
Answer: provided by OxyThemes 3 days ago
- 2 + In out.php, find:

header('Location: '. $link->url);

then replace with:

header("Refresh: 5; url= $link->url");

Not tested but it should work in theory.
1
Question: How i make any story auto publish
Answer: provided by OxyThemes 6 days ago
- 0 + Go to Admin > Settings > Voting > Votes to publish and set the value to 1.
1
Question: How i make any story auto publish
Answer: provided by OxyThemes 6 days ago
- 0 + Hi,

Unfortunately, I'm not available at the moment. You may try to post your job at the oDesk Pligg Group: https://www.odesk.com/groups/pligg
1
Question: Thumbnails Not Appearing In Story Page,But Showing In Homepage
Answer: provided by OxyThemes 7 days ago
- 1 + What's the "thing" that generate the thumbnails? Is it from the Upload module or?

Btw, your screenshot is not available.
1
Question: Thumbnails Not Appearing In Story Page,But Showing In Homepage
Answer: provided by OxyThemes 3 days ago
- 0 + Your template may lack the necessary "template hook" that is use to display the thumbnail.

In the Upload settings, try to choose different value for "Where to embed story thumbnails:" and see if it solves your issue.
1
Question: twitter share button not working properly
Answer: provided by OxyThemes 7 days ago
- 0 + Change the value of your data-url to:

{$url|escape:'url'}

instead of {$my_base_url}{$story_url}
1
Question: Comment Voting was working...
Answer: provided by OxyThemes 7 days ago
- 1 + Maybe providing your URL and what template you used may let us help you ;)
1
Question: How to Add Go to Website In Link Summary Except On Homepage
Answer: provided by OxyThemes 10 days ago
- 0 + Add this in link_summary.tpl:

{if $pagename eq "story"}< a href="{$url}"{if $open_in_new_window eq true} target="_blank"{/if}>Go To Website< /a>{/if}