Navigation

Pligg Support

All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.
This is what I get every time a post with and apostrophe is submitted

[10-Jan-2014 21:52:13 UTC] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'T JUDGE RIGHT AWAY!'' at line 5 in ...../libs/db.php on line 479

The line number changes, but the message always the same. I dotted out the path, since that's irrelevant.

Any clues why this happens?
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.
Here's the situation. When I write a comment on my site, the "ALL" tab updates itself and shows the comment, but when I go to the "Comments" tab on the LIVE page, it just doesn't show up.

All the previous comments get a new time stamp every minute, but the new comments are missing.

I've reinstalled the script (2.0.0. and 2.0-master from GitHub) but nothing seems to work. What's the problem here?
Does anyone know whenever an apostrophe happens to be in the title of a submission?