Navigation

Pligg Support

Search Results for "twitter"
wondering how i would go about embedding a twitter generated widget in the sidebar
Just purchased and installed the facebook/twitter module logins and the images are not display (just text links)

Something I've missed on install?
I am planning to put 'custom facebook like pop-up box' with timer. I am confused about where to put the code. header.tpl or footer.tpl? A facebook like box/twitter follow button will pop up when a new user visits the site for the first time. I have already found the code but just wandering where to exactly put the code without affecting the site speed. Thanks.
Hi, I've installed the Tweet module and it is tweeting away nicely. I want to be able to exclude our admins from the auto-tweeting though, as we schedule our tweets using hootsuite. I just want it to tweet when all other normal users submissions are published. The current option only lets me list users to tweet from.

Thanks, Carl
When Twitter module is installed the 'login button' automatically shows in register slide. I would love to design my own Twiitter Login Button and put it in header.tpl. When I put my designed button it also shows in 'Login Menu'. I am thinking of having different twitter buttons for 'Register Slide' and Login Slide'. So In twitter module, which file handles this automatic 'Login Button' in register slide? I tried locating the files but I am out of luck. Thanks.
Are their modules that enable your visitors to your Pligg website to login with their existing IDs from other networks like Google, Facebook and Twitter without a cost? If there are, please give me the popular 5 of them, so I could compare them. Thank you!
This is a Fix I discovered and applied successfully.

Hi,

I noticed that the "Tweet this" feature in the Twitter Module showing the "Tweet Sending..." and "Tweet Submitted" images. I kept getting broken image errors.

So I went into the "sendtweet.php" file and found the line at the bottom where it links the images, and noticed that the directory was missing ".".
It was "./modules/twitter/templates/images/tweet_submitted.gif"
Instead of:
"../modules/twitter/templates/images/tweet_submitted.gif"

The same thing was an issue in the templates folder in the "twitter_js.tpl" file.
Set at:
"./modules/twitter/templates/images/tweet_sending.gif"
Instead of:
"../modules/twitter/templates/images/tweet_sending.gif"

Sorry if that was confusing, but if you followed me, and applied the fix, then it should work for you now, as it does for me.
Not a huge deal, but I figure whenever there are broken images it just makes the site seem more janky and unprofessional, so it's good to get things looking as clean as possible.

Blessings!

Ivan
I installed the twitter module. But when I try to login with the twitter button, it ends on the following page: modules/twitter/login.php and it says Server Error.