Navigation

Pligg Support

Search Results for "submit"
If we change the settings of Require a URL when Submitting in the admin panel -> settings -> submit to false, then the value of No URL text must be displayed instead of the url in the story summary and full view.

It is omitted in the code and to fix it do the following:

Open templatesbootstraplink_summary.tpl

From LINE 132 change this block of code as mentioned in the included link:

http://pastebin.com/t8RyWt8a
hi, i've been trying to set up another pligg website through the same hosts. the original website is in public_html and the new one is in public_html/newweb/. I got the new one up and running alright, but i can't seem to submit anything. After i click save and submit or whatever, it just gives me a blank page with no submission. pls help!
Hello there,
is there any option to make url as option ?
so the user decide to add url or not ?
I am new to pligg. Is it possible to submit content in wysiwyg mode? I do not need to submit urls. I need to submit text and images content (like I actually do in my wordpress blog)

Is it possible?

Thanks!
Please, i need help. When a story is clicked, it opens up a blank page, instead of a page showing the full story. The blank page still has the title of the story in the browser. please, how can i rectify this to be showing the page with the full story? I'm using pligg 2.0.1 and the heyou pro template.
Please help.
Ok. So when a user submits a story, just as I am submitting this support story, I would like after step 3 to redirect them to the page of the story they just submitted. How can I do that ?
I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!
I just installed Pligg 2.1 from Godaddy Control PanelX with INSTALLATRON , but when I try to submit a story it just shows a blank page after I clicked the submit button. when I check the page source its blank.
please I really need to solve this problem now, because i cant even remove the welcome to pligg CMS post on my homepage..
I'vent dont any editing yet apart from language modification
Please I need help urgently!
I was having a lot of spammers in my site so I installed askimet module with key, spam, human check, SFS antispam(which didn't work because I don't have their key), spam trigger modules to help me reduce spammers, they did but the error now is that any story that is submitted immediately goes to 'Discarded', even the ones I write personally. I'll have to manually go and change its status in the Admin panel manually before it can appear on the 'New' page or published (depending on my choice). This is very scary, because I have others posting and checking each post with a lot of spams involved is kind of difficult and time consuming. I've uninstalled all the modules I listed above, but still the same result.
Please I need urgent help.
THANKS!!