Navigation

Pligg Support

Search Results for "stories"
Dear Pliggers, I just faced a very strange problem. After I click submit button and leave (discontinue) the submission process in the middle the story gets published in 'NEW' automatically with zero vote, and with blank title. If I continue the submission process then it works fine. Whenever I discontinue the submission process before hitting the final submit button I face this problem. Is this a bug with the latest Pigg 2.1? I Have tried disabling all the modules. Is there anything that I can edit in submit.php? I guess incomplete stories with improper submission should go directly to 'Discard', instead of going to 'New'. Would be really grateful if someone can help me out. Thanks.
Pligg CMS Version: 1.1.5, Can I Remove {if $is_admin} in All stories and be safe or without problems?

file link_summary.tpl Line 100

{if $isadmin}
| {#PLIGG_Visual_AdminPanel_Discard#}
{/if}
Hi !
I have just installed Pligg.. mostly things seemed to go alright during installation. But when I click on the Home Link I just get an error . The admin link is :

http://getjoy.in/gjcomm/admin/admin_links.php

Can't post any stories either !

Pl help, thanks !.. I am not a PHP guy, just a user..
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan