Navigation

Pligg Support

Search Results for "email"
Does anyone have the same issue with the Twitter module not collecting email when new users register? Or, is this by design and if so, how does it get around no user email which is required by Pligg?
Hi, the title says it all. I tried this the advice from this link: http://pligg.com/blog/801/export-user-data-to-microsoft-excel/ and it does not seem to work.

Any advice is much appreciated.

Thanks.
i have this data from my host:
mailer: mail.mysite.com
host: localhost
port: 25 or 587
username: mail@mysite.com
password: **************

how can i configure pligg 2.0.2 that i download from here by this data. my verification and forgotten password not send any mail to users.
also i can translate pligg to my language for free. plz help me
Hi there,

I dont want that visitors have to enter their e-mail adress when they want to register.

They just should type in their name, password and answer the CAPTCHA code.

Can someone tell me how to do this?
Its standard bootstrap template on 2.0.2

Thanks a lot!!!!

Best Regards,
Daniel
1
Hi im trying to export the emails so i can import them to mailchimp i have tried this code but no joy

SELECT `user_login`, `user_email`

FROM `pligg_users`

INTO OUTFILE "c:emailaddresses.csv"

FIELDS TERMINATED BY ','

ENCLOSED BY '"'

LINES TERMINATED BY 'n';



Thanks
Ian
How do i turn off email activation im using 1.2.2
When I received any massage in pligg internal massaging, I get a email notificaton.But the probem is that, this mail shows i received the mal from " Sent_From_Email@gator3333.hostgator.com" But its look unprofessional when my user receive same mail from this address. I wish to change it to my custom mail.Is there anyone can halp me?
Regards

I have SMTP working as per the instructions here:
http://forums.pligg.com/questions-comments/23362-using-smtp-over-pligg-phpmailer.html

The Forgotten Password request, however, doesn't work and throws out the error "Message Delivery Failure!" Sending a user a randomly generated password from the admin url below also doesn't work.
http://XXXXX.com/admin/admin_users.php?mode=edit&user_id=XXXXX


I have read that this may be due to the "forgotten password" part of the script using the "mail() function". If this is the case, how can I edit the script to send this using SMTP?

Thank you.