Navigation

Pligg Support

Search Results for "avatar"
Tried to implement http://pligg.com/support/question/animated-gifsavatars/ on my website. I changed user_navigation in one single place from Avatar.large to Avatar.original. The user pages were blank so I changed it back. Unfortunately, now still blank.

Interestingly enough, if I clear the template cache, I can load a single user page before it goes blank again. Inspector shows user_navigation isn't even in the code anymore!? :-O

Any help SOOOO appreciated. :)

Here is my website:
http://tinyurl.com/o8hdp43
Hi, Yankidank. I need your help about the facebook module, I really don't know what to do now.
-I'm running Pligg 2.0.2 with Oxytheme template-
I have followed the method you mentioned on https://www.youtube.com/watch?v=ntnobVet54Q
And also followed the method you answered in previous topic here : http://pligg.com/support/question/get-facebook-avatar-/#question

So I chmod the avatar folder and the inside to 777 but it still doesn't work
(I only want users to 1.Be able to login with thier facebook account 2. Able to use their FB avatar)
so I tried contacting bluehost to see if this is their issue and they answered
"Accomplishing the goal of using a facebook login and the profile pictures from that facebook profile should be possible, as oauth is supported from our server, and facebooks extended api allows you to retrieve the avatar from facebook. Both oauth and facebook apps work from our system. However we would not be able to troubleshoot or develop any system that allowed you to do that. The developer of the module would have to help you with installation. "
So I think this is not the problem from bluehost.

Summary.
The users CAN logged in using their facebook account.
But even they chose to use their facebook profile picture , the avatar is still pligg.
I really don't know what to do now , can you help?
This is my website http://goo.gl/6mXjc8
I have searched but no luck. The old topics were not getting a solution for this.
My problem is when user select to use avatar from Facebook nothing happens the pligg avatar still remains.
I have checked the Avatar folder (and inside folders) chmod to be 777.
Can anyone help ?
Hi all,did anyone getting same this problem?..i not remember what i did last time but in this weeks i can't change the avatar.

After upload,the avatar still same..but in my root/avatars/user_uploaded already changer.

Event i clearing my browser cache and also in admin>clear template cache.

Also already permissions to 777 for avatars,avatars/user_uploaded and the cache.

Avatar url is: http://www.pingje.org/avatars/user_uploaded/1_original.jpg?cache_timestamp=1415932038
that is url from profile overview.does it related problem from the "timestam"?.
I have installed the facebook login plugin. Users can register succesfully but they do not get the facebook profile pic in their avatar. How can I solve this problem? Thanks in advance
How do I increase the avatar and the avatar link with the name of User
During a recent activity to upgrade my pligg site from 2.0.0 to 2.0.1, during the database update, I lost the Avatar table and presently non of my members avatars are showing up.

How can I fix it.

I do not have the back up which had created this issue.

Someone help me please.
Have found that this problem will occur if the GD2 extension for PHP is not installed on your server. Get it installed and avatars can be uploaded.
Status update and update avatar creates problem in Pligg 2 see attached when trying to update avatar.