Pligg Support - troubleshooter.php http://pligg.com/support/question/troubleshooter-php/ Hello, "Pligg requires a modern version of PHP and MySQL and some PHP functions. To test if your server is capable of running Pligg please view the Troubleshooter. If any errors appear on that page you may have a problem with either installing or running Pligg." Why do we need this file? What is its purpose? What should be the error? And what mistakes should not? Anything is unclear. Please write in detail what actions should be done with this file? Thanks. Thu, 15 May 2014 10:43:06 EDT en <![CDATA[Answer #1908]]> http://pligg.com/support/question/troubleshooter-php/#c1908 Tue, 10 Jun 2014 16:05:03 EDT jhawkin 0 1908 <![CDATA[Answer #1906]]> http://pligg.com/support/question/troubleshooter-php/#c1906 Tue, 10 Jun 2014 11:40:43 EDT OxyThemes 0 1906 <![CDATA[Answer #1905]]> http://pligg.com/support/question/troubleshooter-php/#c1905 Tue, 10 Jun 2014 11:39:32 EDT OxyThemes 1 1905 <![CDATA[Answer #1904]]> http://pligg.com/support/question/troubleshooter-php/#c1904 Tue, 10 Jun 2014 09:10:36 EDT qwert99 0 1904 <![CDATA[Answer #1903]]> http://pligg.com/support/question/troubleshooter-php/#c1903 Tue, 10 Jun 2014 08:56:26 EDT qwert99 0 1903 <![CDATA[Answer #1802]]> http://pligg.com/support/question/troubleshooter-php/#c1802 Mon, 26 May 2014 04:03:51 EDT OxyThemes 0 1802 <![CDATA[Answer #1799]]> http://pligg.com/support/question/troubleshooter-php/#c1799 Sun, 25 May 2014 10:36:39 EDT qwert99 0 1799 <![CDATA[Answer #1791]]> http://pligg.com/support/question/troubleshooter-php/#c1791 Fri, 23 May 2014 10:31:21 EDT jhawkin 0 1791 <![CDATA[Answer #1769]]> http://pligg.com/support/question/troubleshooter-php/#c1769 Mon, 19 May 2014 00:00:46 EDT OxyThemes 2 1769