Navigation

Pligg Support

Hi i realize this question was previosly answered on your old board but when i came across the problem i found the answer was no longer available.

my site at www.the-faithful.org when it posts to say facebook the link it gives is wrong as it gives it like this
http://the-faithful.org/church/church/story/25/
when it should be
http://the-faithful.org/church/story/25/
and in admin location installed comes up blank with the words No Configuration Tables Found is this because i set it to seo 2 and maybe missed some thing in the htaccess ?

Possible Answers

    hiya i found the problem it was the facebook sharer module causing the problem i replaced it with a fresh copy and deleted it from my server then cleared the chache physicaly via ftp hay presto it worked thanks for your time :)

    | Posted 215 days ago | Permalink | Hide Replies

    I would suggest looking in the setting.php file and make sure the location installed is correct.

    | Posted 216 days ago | Permalink | Hide Replies

    Didn't do the trick i will wait till after christmas to fix these things seeing as its christmas morning :)

    | Posted 216 days ago | Permalink | Hide Replies

    By the way a very happy christmas to everyone at pligg :)

    | Posted 216 days ago | Permalink | Hide Replies

    Try adding a slash after church

    $my_pligg_base = '/church/';

    And Merry Christmas to you also.

    | Posted 216 days ago | Permalink | Hide Replies

    Can you describe which method you are using to share to facebook? Which module?

    | Posted 215 days ago | Permalink | Hide Replies

Who Upvoted this Story

Pligg.com's Support area is where you can ask questions and get answers. Just getting started with the Support area? This section describes tips for participating.

Submitting a Question or Comment

By taking a minute to research previous posts you may receive an answer much faster than waiting for a response to a new question. Begin by searching the support section for an answer. Sometimes you may even want to extend your search to the entire pligg.com domain.

If you are unable to find a relevant answer, submit a new question or comment here. Please provide a detailed description and, when necessary, debugging information such as your server environment (a link to a <?php phypinfo(); ?> .php page would be very helpful), your web browser, and any steps necessary to reproduce your issue.

Submitting an Answer

If you have an answer or useful response that you would like to add to a post, you can submit it as a comment which other users will then vote on. Answers are sorted by most popular to least, allowing the best information to climb to the top of the page.

Please read and vote for existing answers before submitting your own, as there may already be an acceptable answer provided. You can use the "Reply" link found within an answer to submit a response to it, in case you want to expand or comment on someone else's contribution.

Including Files or Code

Sometimes it is necessary for you to attach a file or include a snippet of code for others to reference in your response. In most cases, you can .zip up files and attach them to a question or answer using Pligg's file manager. At times though this may fail, and in these circumstances we recommend using a third party host. Below we are including a list of recommended websites where you can share easily share file uploads (or snippets of code) through the web.