Pligg Support - Register/Login button from Menu not working http://pligg.com/support/question/registerlogin-button-from-menu-not-working/ Hi ChuckRoast, Dear Pligg Developers, I've recently installed the Social Pro Kit for Pligg 2.0.0+. I have an issue when logging out and checking the register / login option from menu at the top of the site. When pointing the mouse on the menu, only Home / New / Submit / Groups are working on the menu. If I go on "Register" or "Login", it does not show up the link. Please see: http://www.klinkk.com/ Any feedback? I really appreciate the efforts. Thanks! Fri, 18 Oct 2013 07:32:46 PDT en <![CDATA[Answer #671]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c671 Sun, 20 Oct 2013 03:04:22 PDT erikemanuelli 0 671 <![CDATA[Answer #662]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c662 Sat, 19 Oct 2013 09:57:06 PDT ChuckRoast 1 662 <![CDATA[Answer #661]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c661 Sat, 19 Oct 2013 02:49:46 PDT erikemanuelli 0 661 <![CDATA[Answer #660]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c660 Fri, 18 Oct 2013 13:28:32 PDT ChuckRoast 2 660 <![CDATA[Answer #659]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c659 Fri, 18 Oct 2013 11:29:46 PDT erikemanuelli 0 659 <![CDATA[Answer #658]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c658 Fri, 18 Oct 2013 10:23:50 PDT ChuckRoast 1 658 <![CDATA[Answer #657]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c657 Fri, 18 Oct 2013 10:21:13 PDT ChuckRoast 2 657 <![CDATA[Answer #655]]> http://pligg.com/support/question/registerlogin-button-from-menu-not-working/#c655 Fri, 18 Oct 2013 09:51:49 PDT erikemanuelli 0 655