Navigation

Pligg Support

Hi ChuckRoast,
Dear Pligg Developers,
I've recently installed the Social Pro Kit for Pligg 2.0.0+.

I have an issue when logging out and checking the register / login option from menu at the top of the site.

When pointing the mouse on the menu, only Home / New / Submit / Groups are working on the menu.

If I go on "Register" or "Login", it does not show up the link.

Please see:
http://www.klinkk.com/

Any feedback?
I really appreciate the efforts.
Thanks!

Possible Answers

    I will look into it today and see if I can recreate it.If I can then I'll add the fix to the build I'm working on now to release tonight or tomorrow. I would suggest uninstalling any modules that are not installed from Pligg by default or not included with the Social Pro Kit and clearing your cache from the admin panel.

    For example: I see you are running that's free "back to top" module which could be causing a javascript conflict on your site.

    | Posted 371 days ago | Permalink | Hide Replies

    Thanks for looking at that, ChuckRoast.

    I have removed the free "Back to Top" module.

    Where do I clear the cache in the admin panel?

    Thanks a lot.

    | Posted 371 days ago | Permalink | Hide Replies

    Go into your admin panel and on the main screen you will see a widget box with a link in it that says "delete template cache".

    After you've done that go back to your site and reload the home page. They try clicking on the login and register links again. If you are still having a problem please let me know so I can look into it further for you.

    Thanks

    | Posted 371 days ago | Permalink | Hide Replies

    Thanks for your answer, ChuckRoast.

    Now I have seen the admin panel options.

    I cleared the cache, but the issue is still there.

    I have made a screenshot, to help you a bit.

    It looks like there is a rectangle, that is like a hole inside,

    when I go trough which should be clicable links, I got no answer

    from these buttons.

    In other words, inside that rectangle links are not clickable.

    The same for the menu, then, at login and register points.

    Thanks for your efforts!

    P.S. I should add that this issue happens only when I log out,

    and try to log in or register, of course.

    During the night, I had this error in my log:

    [18-Oct-2013 15:59:11] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /home1/-myservername-/public_html/klinkk.com/libs/db.php on line 479

    Edit.

    I made another test.

    I have removed all the modules NOT included in the Social Pro Kit for Pligg 2.0.0+., cleared the cache, but the issue is still there.

    | Posted 370 days ago | Permalink | Hide Replies

    I have released the new version. You can now find it available to download in your Pligg Pro Account.

    You can also read more about the fixes and changes here.

    http://www.chuckroast.net/news/social-pro-kit-bug-fixes/

    | Posted 370 days ago | Permalink | Hide Replies

    Thanks a lot for your efforts, ChuckRoast.

    I have just installed the new version.

    It works just fine.

    Have a great weekend. :)

    | Posted 369 days ago | Permalink | Hide Replies

    Also the submit feature now is not working, if I set up method 2 on SEO.

    If I set it up on 1, it's working...

    | Posted 371 days ago | Permalink | Hide Replies

    I can't reproduce this. Can you provide more details? Please provide the exact steps you are doing to make this happen and what sort of error message if any you are seeing.

    | Posted 371 days ago | Permalink | Hide Replies

Who Upvoted this Story

Pligg.com's Support area is where you can ask questions and get answers. Just getting started with the Support area? This section describes tips for participating.

Submitting a Question or Comment

By taking a minute to research previous posts you may receive an answer much faster than waiting for a response to a new question. Begin by searching the support section for an answer. Sometimes you may even want to extend your search to the entire pligg.com domain.

If you are unable to find a relevant answer, submit a new question or comment here. Please provide a detailed description and, when necessary, debugging information such as your server environment (a link to a <?php phypinfo(); ?> .php page would be very helpful), your web browser, and any steps necessary to reproduce your issue.

Submitting an Answer

If you have an answer or useful response that you would like to add to a post, you can submit it as a comment which other users will then vote on. Answers are sorted by most popular to least, allowing the best information to climb to the top of the page.

Please read and vote for existing answers before submitting your own, as there may already be an acceptable answer provided. You can use the "Reply" link found within an answer to submit a response to it, in case you want to expand or comment on someone else's contribution.

Including Files or Code

Sometimes it is necessary for you to attach a file or include a snippet of code for others to reference in your response. In most cases, you can .zip up files and attach them to a question or answer using Pligg's file manager. At times though this may fail, and in these circumstances we recommend using a third party host. Below we are including a list of recommended websites where you can share easily share file uploads (or snippets of code) through the web.