Pligg Support - Pligg 2.1 shows blank page after submitting story http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/ I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!! Thu, 16 Jan 2014 01:26:45 EST en <![CDATA[Answer #3335]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c3335 Fri, 08 May 2015 05:41:46 EDT lipsmega 0 3335 <![CDATA[Answer #1845]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1845 Fri, 30 May 2014 20:14:44 EDT x1 0 1845 <![CDATA[Answer #1841]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1841 Fri, 30 May 2014 05:48:04 EDT ChuckRoast 0 1841 <![CDATA[Answer #1840]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1840 Fri, 30 May 2014 05:37:24 EDT x1 0 1840 <![CDATA[Answer #1803]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1803 Mon, 26 May 2014 04:12:48 EDT OxyThemes 0 1803 <![CDATA[Answer #1801]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1801 Mon, 26 May 2014 03:46:13 EDT x1 0 1801 <![CDATA[Answer #1798]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1798 Sun, 25 May 2014 09:56:23 EDT x1 0 1798 <![CDATA[Answer #1797]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1797 Sun, 25 May 2014 05:01:45 EDT OxyThemes 0 1797 <![CDATA[Answer #1796]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1796 Settings > Voting > Negative Votes To Remove Submission" is in deed in 0 (zero) ) I manually sent it to the new section]]> Sun, 25 May 2014 04:42:14 EDT x1 0 1796 <![CDATA[Answer #1793]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1793 Manage > Submissions and filter by Discarded, do you see the news you have submitted in there? Or have you change the value in Admin > Settings > Voting > Negative Votes To Remove Submission?]]> Sun, 25 May 2014 04:35:06 EDT OxyThemes 0 1793 <![CDATA[Answer #1792]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1792 Sun, 25 May 2014 03:53:26 EDT x1 -1 1792 <![CDATA[Answer #1242]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1242 Fri, 24 Jan 2014 10:33:46 EST user_7207187 0 1242 <![CDATA[Answer #1198]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1198 Sat, 18 Jan 2014 17:29:35 EST ntheboss 0 1198 <![CDATA[Answer #1189]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1189 Thu, 16 Jan 2014 18:39:31 EST ntheboss 2 1189 <![CDATA[Answer #1188]]> http://pligg.com/support/question/pligg-2-1-shows-blank-page-after-submitting-story/#c1188 Thu, 16 Jan 2014 10:31:07 EST jhawkin 0 1188