Navigation

Pligg Support

I installed the Social Pro Kit yesterday. Before installation, I was able to send private messages to users using Bootstrap template, although I had received complaints that messages could not be deleted.. But, I suspect that is another issue. I digress...

While running the Social Pro Kit, I found there is no link to 'Inbox'.

I tried uninstalling, then reinstalling the PM module. No go.

Could this be a bug?

By the way, VERY happy with Social Pro Kit, and my members have offered a few positive comments as well!

Good work!

Possible Answers

    I'm attaching a patch file to this comment. Unzip and follow the directions in the included readme file. This should fix the inbox missing problem.

    | Posted 297 days ago | Permalink | Hide Replies

    Thanks for the report. I'll look into it as soon as possible.

    | Posted 297 days ago | Permalink | Hide Replies

    Thank you. :)

    | Posted 297 days ago | Permalink | Hide Replies

    I have attached a patch file in the other comment. I will also be releasing a new update for the Social Pro Kit this week to address this issue and to incorporate an update notification for when new versions are released.

    | Posted 297 days ago | Permalink | Hide Replies

    Mr. Roast...

    Worked like a charm!

    Thanks for the quick response on this issue!

    | Posted 297 days ago | Permalink | Hide Replies

    There's still a minor hitch. There is no "Inbox" indicator informing the user there is a message. So, I can send a message, but I cannot find a way into an inbox to retrieve said message.

    i.e., the small, orangish, "inbox" indicator on the header as found on the boostrap template does not appear on facelook.

    Thanks!

    | Posted 297 days ago | Permalink | Hide Replies

    I still have no working private messaging on my site. I'm using spk and I have installed all updates for spk and simple messaging.

    I can send messages. But, there is no indication of having received a message, nor is there an 'inbox' button.

    This has been the case since I installed spk. I had private messaging prior to the spk install. Any ideas?

    Thanks!

    | Posted 276 days ago | Permalink | Hide Replies

    inbox link is at the top in the menu. It was addressed in the release before last. It sounds like maybe your FTP program didn't upload the files correctly or you may not have cleared your template cache from the admin panel and the site is trying to use an old cached version of the SPK from 2 releases ago.

    | Posted 275 days ago | Permalink | Hide Replies

Who Upvoted this Story

Pligg.com's Support area is where you can ask questions and get answers. Just getting started with the Support area? This section describes tips for participating.

Submitting a Question or Comment

By taking a minute to research previous posts you may receive an answer much faster than waiting for a response to a new question. Begin by searching the support section for an answer. Sometimes you may even want to extend your search to the entire pligg.com domain.

If you are unable to find a relevant answer, submit a new question or comment here. Please provide a detailed description and, when necessary, debugging information such as your server environment (a link to a <?php phypinfo(); ?> .php page would be very helpful), your web browser, and any steps necessary to reproduce your issue.

Submitting an Answer

If you have an answer or useful response that you would like to add to a post, you can submit it as a comment which other users will then vote on. Answers are sorted by most popular to least, allowing the best information to climb to the top of the page.

Please read and vote for existing answers before submitting your own, as there may already be an acceptable answer provided. You can use the "Reply" link found within an answer to submit a response to it, in case you want to expand or comment on someone else's contribution.

Including Files or Code

Sometimes it is necessary for you to attach a file or include a snippet of code for others to reference in your response. In most cases, you can .zip up files and attach them to a question or answer using Pligg's file manager. At times though this may fail, and in these circumstances we recommend using a third party host. Below we are including a list of recommended websites where you can share easily share file uploads (or snippets of code) through the web.