Navigation

Pligg Support

I was wondering why my published contents are not appearing anymore on new.php? But you can still find it on the sidebars, but when you click the title, it directs to a blank page. I created 6 sites a week ago and they are all encountering the same problems.

Please help.

http://listpower.info
http://yogochanger.info
http://freeadstogo.info
http://emailswipes.info


Possible Answers

    I think you added something wrong in tpl files

    story page also not open

    change template to default template bootstrap and check its appear or not

    note: if you modified in bootstrap template folder no problem just rename that folder then upload bootstrap folder template from pligg rc1

    | Posted 266 days ago | Permalink | Hide Replies

    thanks for the help but it remains the same.I removed the ads that I put on my new and story files but remains the same. I am using the default template bootstrap. I saw the same error logs as:

    [31-Jul-2013 17:22:31] PHP Warning: Table 'yogoyogi_pligg01.pligg_files' doesn't exist in /home3/yogoyogi/public_html/listpower.info/libs/db.php on line 479

    [31-Jul-2013 17:22:31] PHP Fatal error: Cannot redeclare class Smarty in /home3/yogoyogi/public_html/internal/Smarty.class.php on line 17

    Is there something wrong with my database?

    | Posted 266 days ago | Permalink | Hide Replies

    It's possible that your mysql database has crashed.

    Log into myphpadmin, select your database from the left, then select repair.

    | Posted 266 days ago | Permalink | Hide Replies

    Yes, its it is pligg 2.0 RC1

    | Posted 266 days ago | Permalink | Hide Replies

    Which pligg version your using?? it is pligg 2.0 RC1 or some other?

    | Posted 266 days ago | Permalink | Hide Replies

Who Upvoted this Story