Navigation

Pligg Support

I have error when some one tried to login using facebook module

OAuthException: An active access token must be used to query information about the current user.

This is what I get on my error logger. Plus there is no register button on my register page.. and there is no login button on login page (only on the login button on the header) Publishedpost.com Not really satisfied how I spent my 20$ :)

Possible Answers

    The error you are getting is common along with the CSRF issue.

    Neither of these errors do anything negative that I am aware of.

    I one-click login all the time.

    The register and login issue you are describing does not seem to apply to the Facebook module, though.

    I am not sure what you are talking about in that case.

    Are you not satisfied with where the button is appearing?

    Is that what you don't like?

    Or are you saying that you just don't see any buttons anywhere?

    I took a look at your site, and the facebook button seems to be appearing correctly in the login drop down.

    So what is the issue?

    Ivan

    | Posted 235 days ago | Permalink | Hide Replies

    this error i get to

    ===========================================

    OAuthException: An active access token must be used to query information about the current user

    ===========================================

    It does not stop your users from logging in.

    if your register a login buttons are not working theres some things to check

    1) you are using the latest stable version of pligg cms

    2) you are using a compatible template.to the version of plgg being used.

    3) you are not using other incompatible modules that are interfering with your login.

    the login problem your having is nothing to do with the facebook login module you have an incompatibility some where.

    | Posted 240 days ago | Permalink | Hide Replies

Who Upvoted this Story

Who Downvoted this Story