Navigation

Pligg Support

bug when accessing submit page (pligg 2.0.0 RC2)
Warning: set_time_limit() has been disabled for security reasons in /home/domain/public_html/pligg/submit.php on line 2

how to fix it?
you can check my installation at : addon5.com/pligg

Possible Answers

    It's not a bug nor is it an error message, it's a warning.It's also telling you that a feature has been disabled on your server. This is controlled by your host and has nothing to do with Pligg. You shouldn't have any problems with set_time_limit( being disabled but if you do, you'll need to contact your host about it.

    | Posted 232 days ago | Permalink | Hide Replies

    I got the same problem. Any help how to solve that?

    | Posted 232 days ago | Permalink | Hide Replies

    My host tell me set_time_limit is obsolete for current php version installed on the server, I must modify by the following:

    max_execution_time

    How do I do?

    Thanks

    | Posted 198 days ago | Permalink | Hide Replies

Who Upvoted this Story