Navigation

Pligg Support

hello,

I have a problem with my pligg cms, I came over me connect to my admin account does with another user account.

What is the problem?

Can you help me?
Hi,
how the module pass info about where to place a 'log in with facebook' button to e.g pligg.tpl login modal. I changed my template a little, and want to place the button in different order than comes with the module.
Thanks
And something weird happened: I connected an existing admin profile with fb account and later disconnected my pligg account from fb (using btn in settings tab). After this I had to reset my password (I know that probably you don't store old password after connecting with fb but then the option for disconnecting is not good cause it leads to problems and additional steps you need to do to further use your account.) - just a thought

Thanks for reply
Karol
Hello,

I want to translate a Pligg site to Dutch. Most of it I've managed to translate, but somehow the sorting options of pages won't work correctly..

For example: http://nlwd.nl/pligg/nieuw/ here by sorting options are "Gisteren" (yesterday) etc, which should link to http://nlwd.nl/pligg/nieuw/gisteren/ but links to http://nlwd.nl/pligg/nieuw/yesterday/ .

I don't know where to set this right. I've edited the .htaccess and libs/html1.php files.

I hope someone can help me you here.

Best regards,

Marcel
m.oerlemans@gmail.com
My website: www.holidaysbookmarks.com/rss
I checked my feed URL with feed validator showing some error. Details given below,

This feed does not validate.

line 7, column 38: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 12, column 1: Missing source attribute: url (20 occurrences) [help]

http://Premiumnaturalgarciniacambogia.net/about-us
^


line 14, column 39: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC (20 occurrences) [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 17, column 1: Undefined item element: votes (20 occurrences) [help]

1
^


line 18, column 1: Undefined item element: upvotes (20 occurrences) [help]

1
^


line 19, column 1: Undefined item element: downvotes (20 occurrences) [help]

0
^


In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

Feeds should not be served with the "text/html" media type [help]





line 289, column 0: Missing atom:link with rel="self" [help]



I have WordPress 4.0 in the root and Pligg 2.0.x in a sub-directory. Each has their own databases. Just built these last night.... Nothing fancy there yet.

Was wondering if Redwine might want to take a look if it doesn't work. Maybe we could get this fixed up as a module finally and documented so others can use it.

I'll need a way to get you (Redwine) the credentials for ftp. Email?? Or something else?



Hello,

I want to add sidebar login to my Pligg template. I tried to include login_center.tpl file and when I try to login from my homepage, code doesn't work. All login credentials are right. But it takes me to samepage.

But when I visit /login.php page and try to login from sidebar, it works. I think login.php reads all variables etc when you visit. Since I'm a newbie, I'd like to solve this issue. How can I get this working?
I'd like to only show the title and no story summary, when I change the Maximum Summary Length to 0 it doesn't do anything even when I try to submit new story summary is still showing up

Hello,

I would like to change the url structure from /new/ to /latest/. e.g mysite.com/latest/category I have tried from htaccess and doing mod_rewrites, to no avail, but everything is feeding off $URL_new which i can't seem to find.

The intention is to have the nav work in the same way.
Has anyone had any luck doing this?

I am using SEO method 2

Menu item i am concerned about.


< li {if $pagename eq "new"} class="active"{/if}>< a href="{$URL_new} ">{#PLIGG_Visual_Pligg_Queued#}< /a >< /li >
After installing the Auto Content Scraper homepage displays a thumbnail and a description, how I can turn off the display of thumbnails on the main page?
I'm using Pintin Template. However, category menu is hidden by checking display of iphone and ipad.

When I check by safari browser of PC, the category menu is shown well. But in iphone and ipad the menu is hidden.

Please help me how to show and fix the category menu.