Navigation

Pligg Support

Hi Admins, help please, how can we publish our GroupDocs modules to marketplace?
Hi,

after installing auto content scraper - the sidebar top voted widget/plugin is no longer working the way it should do... (as in the thumbnails of the top voted stories are now showing all over the place instead of one above the other)... I am not sure as to what the reason could be.

Advise greatly appreciated.

Are their modules that enable your visitors to your Pligg website to login with their existing IDs from other networks like Google, Facebook and Twitter without a cost? If there are, please give me the popular 5 of them, so I could compare them. Thank you!
I get different errors from different error I download from. Please help. I just spent some good $45 on this.
Hello Chuck Roast,
Is it possible to show image only without description story when Auto Content Scrapper scrap a content of website?


Please have a look at the screenshot attached.
Thank You.
The most popular Pligg CMS module is back and better then ever! I do have few questions before I go ahead and buy it.

1. Auto Content Scraper automatically scrapes 'story description and favicon' along with images from any site. Is it possible to disable this 'story description and favicon' function? I think having 'two story descriptions' for each story doesn't make sense.

2. When this module is enabled is it possible to submit stories without links (Editorial submissions)? If so, will there be an option to upload image using this module/Upload module?

3. Does embedding Youtube videos require Embedly API Key? What if I want to use this module only for video submissions?

It will be really great if someone can help me with these questions.

Thanks.
All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.
Hi Yankidank,
I had installed the Twitter module and it has been working since 3 months on my site
http://www.klinkk.com/

Now, it stopped working.

When trying to log in via Twitter (or sharing a story via Twitter button) it gives this error :

Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=1ef8eb4028c2e1614ab91a3e9202b827&oauth_timestamp=1391271854&oauth_consumer_key=hFD0ngMHX7i3sulkxRdlJg&oauth_signature_method=HMAC-SHA1&oauth_signature=szV9DYoPnrXiA3PDP%2BxPYEsUXq4%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Sat, 01 Feb 2014 16:24:14 UTC server: tfe set-cookie: guest_id=v1%3A139127185420289795; Domain=.twitter.com; Path=/; Expires=Mon, 01-Feb-2016 16:24:14 UTC ' in /home1/_________/public_html/klinkk.com/modules/twitter/twitter.php:884 Stack trace: #0 /home1/________/public_html/klinkk.com/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /home1/_______/public_html/klinkk.com/modules/twitter/tweet.php(28): TwitterOauth->getRequestTo in /home1/_______/public_html/klinkk.com/modules/twitter/twitter.php on line 884

I have been trying different things.
Deleted the old Twitter apllication and recreated a new one.
It looks like now if you want to create an app, you need to ad
Hi,

I would like to know how we can get a thumbnail of a posted link ?

Thank's