Navigation

Pligg Support

Hi,

I was successfully install pligg 2.0.0 and got problem Error 404 in register page. I really need your help and i do not know why it';s can happen.

my site: stumble.submityourwebsite.net

Regards,
Soe
Hi,

Is there any way I can make the Facebook Module post to a Group or Page?

As long as the user has permissions, it should be a problem, right?

Thanks,

Ivan
I'm trying to enable friendly URLs. I'm using Polish language. Everything works fine, but when I click on a title of the story it gives me error page. I don't have this problem when friendly URLs are disabled. Here is link to my website: http://www.poczytne.pl
I was thinking about forking reddit, but this looks like an impossible proposition. I want a specific voting functionality (in addition to regular voting) on a website like reddit, and I think Pligg might be what I'm looking for.

What should I know or think about before trying this?
How do Add No image in upload module
pls
help me
I have just installed pligg 2.0 rc2 and cganed the language file to Turksih but when I submit a post in Turkish, characters are not showing. How can I solve the problem?
Have the pligg the fuction, i f someone user want to report to admin a post or comment?
I didn't have any issue installing 1.2 however, I did a fresh install of 2.0 and on step 3 I entered my sql info which was successful and written to the dbconnect.php, but when it loaded step 4 page the page loads as a blank page? I can't input any other data after that and my sql database has 0 entries.
I checked the posts and many ppl seems solving the problem by changing the setting to utf8_general_ci in phpmyadmin, but in my case it is already utf8_general_ci during installation, any idea what can be done?

Thanks!
I am just doing a clean installation... and when i get to Step 4... the installation freezes... nothing happens...