Navigation

Pligg Support

I am running pligg site from last 3 months but from last 2 days there is submission problem. When anyone is trying to submit story when we finish step 3 it shows error.

Why it is happening?

Can some one help me on this issue?

Thanks
I created 2 custom fields, one is for a title and the other is for a caption. How do i display these on the link_summary template?

I tried {$image1.field1} etc but cant get it figured out.
i have a few modules used for versions before 2.0, and they work somewhat. However they override something leaving the dropdown function not working.

i was really hoping to use this module. So is there a chance to get it working?

Maybe i could send the pligg team the module and they could include support for it in a future update ?
How to add and edit adsense revenue sharing module? Its enabled but i cant change the settings or see revenue share
Fresh install, on submitting on step 2 of the submit process it just goes to a blank page.

see xplra.com/beta/

disabled captchas and spam checking - any ideas? known issue?


Well, this is not exactly a programming related question. I've a pligg site on a shared hosting server which have a limited number of mysql queries (75k per hour). I have no prob as of now, but i'd like to know how many link submission my sites is capable to take per hour provided i've enabled the default modules.

What is the average MySql queries used per link submission?
I'm using Pligg CMS 2.0.0 RC2, when trying to Whitelist a domain under the "Manage Domains" section I get "Cannot open file (../) ", the Blacklist works correctly though.
Hi,

I have installed Social Kit Pro on to an AWS instance - http://ec2-23-23-21-15.compute-1.amazonaws.com/. After the installation I am unable to submit any story as it keeps stating "Incomplete text error". Further, I am unable to check settings of Social Kit Pro modules (acs/ fb comments) as after clicking settings it keeps taking me back to login screen where logging in doesn't do anything. I guess I am missing something basic here. Any ideas?
Hello,

I bought some pligg modules last year, but can not login with my old account here any more. How can I download update for the modules?

Can someone tell me what the Permalink does? On my site it gives a bad URL error, and on this support site it doesnt really appear to do much. Im missing something, please help!!