Navigation

Pligg Support

Hello All,

I upgraded the pligg version from 1.2 to 2.0 and trying to use ceo friendly links, I am using the .htaccess file which come with package. The problem is domain.com/new/ doesn't redirect to new.php

Here is file

~~~~~~~
AddDefaultCharset UTF-8

## 404 Error Page
## If Pligg is installed in a subfolder, change the below line to ErrorDocument 404 /name-of-subfolder/error_404.php
ErrorDocument 404 /error_404.php
ErrorDocument 403 /error_404.php
ErrorDocument 500 /error_404.php

## Re-directing Begin
Options +FollowSymlinks -MultiViews
RewriteEngine on
## If Pligg is installed in a subfolder, change the below line to RewriteBase /name-of-subfolder
RewriteBase /
## Force forward slash at the end of URL
RewriteCond %{REQUEST_URI} !(.[a-zA-Z0-9]{1,5}|/)$
## If installed in a subfolder, you will need to add that directory after {HTTP_HOST} on the next line.
RewriteRule (.*)([^/])$ http://%{HTTP_HOST}/$1$2/ [R=301,L]

## If installed in a subfolder you may need to add ## to the beginning of the next line
RewriteCond %{THE_REQUEST} ^[A-Z]{3,9} /.*index.php HTTP/

## Comment out or remove these two lines if you have a sub-domain like: http://subdomain.pligg.com or http://localhost
## Keep if your site is like: http://www.pligg.com
RewriteCond %{HTTP_HOST} !^www.
RewriteCond %{HTTP_HOST} !^localhost
RewriteRule .* http://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
##### Re-directing End #####

## The settings that you should configure are all
Can someone tell me what the Permalink does? On my site it gives a bad URL error, and on this support site it doesnt really appear to do much. Im missing something, please help!!
Does anyone currently run a site that makes a user log in before seeing any content? I dont want any users to be able to see any information unless they have logged in. Is this possible?
Has anyone any experience of pre-populating the database with users and passwords from another system which automatically updates when a user is added to the existing system? Also, has anyone pre-populated the database with stories from another database?
Hello,
I just installed Pligg and have the following two issues:

#1 RSS Feed is not working. I get the following XML error e.g.:
error on line 6 at column 34: Entity 'uuml' not defined
Whenever there is a ΓΌΓΆΓ€

#2 When I want to submit URLs of Amazon for example with
characters like ? in it pligg says that the URL is invalid or blocked? However I want those URLs to be submitted? How can I deactive the filter?
I already tried it by turning off Validate URL but still it isn't working
Is there any module available that provides an ad management backend for a pligg installation?
hello folks i am new in pligg and want to change publish page .
i want to add description in my publish page rather then showing story ,can any one suggest me

thanks
Hi Sir,

i wish to change Email password@pligg.com with my email to please gide me how to change password@pligg.com with my email admin@-------.com
Kind Regrads
I Enable Outgoing Links via Admin Panel (Admin -> Outgoing).

+ When I am logged in Pligg it is working well.

+ But out.php can't redirect to external story when I logged out, that mean normal people can not access external content. The browser show "Object is not found". I guest the problem is relating to SESSION or something like this.

Any one got this situation and how to solve?
Thank you.


Yesterday, i was transfer my host. i find error log :
PHP Fatal error: Call to a member function assign() on a non-object in /home/zokerbro/public_html/modules/captcha/captchas/math/main.php on line 17

[28-Aug-2013 15:02:07] CSRF state token does not match one provided.
how to fix its?