Navigation

Pligg Support

I saw in a question posted 290 days ago that the moderator was not completely secure that it had too much power. Is this still an issue?

Ive noticed that when I am in a Moderator account I am able to manipulate all of the other (levels) accounts info and even CHANGE the admin passwords. Clearly something is not right.
Hey all,

I was wondering how to us the masonry javascript on pligg. I have noticed that several templates have this as a feature. Is masonry automatically included in pligg? How do I use it?

Thanks!
Please I would like some tips on how to make my site load faster. It seems to be transferring data from all bookmarked sites before the shape of the template is realized. Could there be a thing I am doing wrong? My domain is ebony.fm. Thank you in advance.
Hello,

I submitted a new module 12 days ago through the vendor dashboard. The status is still on pending review. I don't have any email or feedback about the process or how long it takes to be reviewed.

Any info about that?

Thanks
I want something really plain with just headlines and comments; no sub-paragraphs, no tags, no nothing!
The first article got submitted fine. Everything I have submitted after that never shows up after I click the submit button.

Any thoughts? Questions?
Most of my sites are running WordPress in the root directory (or will be soon) with Pligg in a subdirectory. I did this inorder to be able to run WP as multi-site with the WP domain mapper thinking that down the road I'll possibly be able to multisite the Pligg along side.

I do have one Pligg running several Pligg installs with a single login but haven't got the WordPress to share logins yet. Working on that though! I use RSS to share content from the WP to the Pligg on these sites.

My question is: If you are doing this what are you doing and how deeply tied together are you running this?? I'm looking for ideas to pursue for the benefit of all of us.
I have a problem, when i submit a new article, the rich text appear good, but when i edit the article the rich text don't work, i saw in html text.

also, how i can put a link in article, i installed modules links but it didn't funtions.
see the images.
Hello again everyone! Yet another problem has arised.
When i submit new content and i check the time it was posted (the thing that appears beside your name when you post, eg: 20mins ago), it doesn't show the correct time. For example if i post something 20 mins ago it appears 5 hours ago.
What seems to be the problem here?
Thank you in advance.
Can anyone please update the web Toolbar module which was available in previous version.
http://forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

It was a great feature which is not available now.

Thanks in advance