Navigation

Pligg Support

Hi,

Usually "To start a private message, you must first be mutual friends with another user account. Once both users have “followed” each other, then they will have an option to compose a new message from the follower’s user profile page."

Actually, only following a user it's possible to send a private message. No need to be followed. How can I fix this?

Thank you.
As mentioned in the question, I can't access my website, it only shows a white blank page.

The site is running on Pligg version 2.0.1 and I didn't enable / disable any plugins recently.

How can I fix this?
Hi,
I've just installed pligg on my local php server. It looks to be up and running however I am not able to submit any story.

I try to submit a story by just entering the link, pressing continue, leaving all other fields empty and trying to save. I get the error message "content too long". Any ideas what could be the issue?

Thanks,
Joseph
Hey all,

Is there a facebook like chat available for Pligg?

Im willing to pay.
In \libs\link.php, Function store_basic() LINE 200, I noticed that link_published_date is set to 943941600 Unix timestamp which translates to 1999-11-30 01:00:00

Unless there is another reason I am not getting, I believe that this line of code:

if($this->published_date == 0){$this->published_date = 943941600;}

Should be modified to:

if($this->published_date == 0){$this->published_date = $this->date;}

This way the published date is set automatically to the link date when submitted.
Hi,
Im running a site and I will need to show up with the top 5 stories of the month. Do you guys know how to do that? Code snippet or any ideas would be very great. (I use down/upvote)
Thank you in advanve!
Hi there, I've just upgraded a Pligg 1 site to the latest Pligg 2.0.2 using the official instructions, but now all the module settings pages are displaying blank (example.com/module.php?module=admin_language).

The rest of the site's pages are displaying fine. There are no errors being recorded in the /log directory and I'm at a bit of a loss. Can anyone point me in the right direction please?

Further info: I've emptied the cache folder (apart from .htaccess) and the blank pages are returning a HTML response header of '200 OK'. The site is sitting in a subdomain.
{$related_story[related].url} - this code used for related link - but this link go to story URL. but want to direct link(source link URL). sample ($url)
Hi! Can somebody please help me make a left sidebar whose content changes with the category e.g i click on news category and the sidebar is dynamically populated with menus like local news,international news..when i click on technology category,my sidebar is populated with menus like iOS, android e.t.c
Hi, is there a mod to change articles submissions to a questions / answers or to a user polls?

Thanks.