Navigation

Pligg Support

Hey all,

Just a quick question every user's profile is inside of /user, is there a way to have it just be example.com/john?

Is it just some code to add to the .htaccess file?

Thanks!!
The cursor goes to the session comments automatically when the user is logged in and visit the page of the story - and the scrollbar down together. I saw that this also happens in pligg.com/demo. how to stop it?
Hello
I have a problem with my pligg site. I installed pligg on my site www.top10bookmark.com.
and We start our social bookmark site, ut there is a issue in site. I have a code of ads by chitika.net
When we add the ads code in site my site show black. we try it many file like ad module, Admin Snippets, and also try in direct in template file. but my site show plank page. Also when I add some jquery code in template file site also show blank. Please help me out.

Thanks you
Hi,

I have just installed new Pligg version 2.0.2 and get some errors:

1. When SEO URL actived, the outgoing not working and just load to blank page.

2. SEO URL active -> can't visit user profile page such as /user/username . It's loading forever and stop working.
When installed in subfolder on the web server , the save story button in link is not working. When installed the same on root of website it is working.
Also it is working on Localhost.
When anonymous mode is turned on, WhiteHat captcha selected and Anonymous Story module installed anonymous can post without entering/validating captcha field. Only when user is logged in captcha error message is shown. It should be opposite or to show the error on both. I tried the same workflow on demo version pligg online and the same thing happens. Does anyone experienced same issue?
suppose my website is www.sample.com and I installed pligg on shared account hosting under root/sample ( which means a folder inside a root because root folder has another website xyz.com)
When everything is done and I browse to www.sample.com I see all the links like Home, New are pointing to www.sample.com/sample/ and www.sample.com/sample/new.php

I want to remove /sample from the url

I tried setting the value of $_my_pligg_base in settings.php file but the website will loose its css styles and only blue links and black text can be seen. Please help me out.
Hi!
I recently create a new Pligg site. When I try to log into it, it just keeps loading and never gives me a page. I have tried reinstalling and using the build in auto installer. Interestingly, when I create a new user, it logs me in and works fine.
I really need help.
Flynn
PS, site is http://launchdeck.net/
Hi, I have installed social bookmarking plug-in in my RottenEggs.info website, but when I click on social networking websites icons it's linking to the website from which I have linked the article. Is there any way to link to Pligg installed website than the article website? What's the use of social bookmarking if we can't link to our pligg website?
I have installed plgg 2.0.0 and pligg 2.0.2. I have two main issues that make the software NOT work what so ever

#1. When you submit a story, the last step leaves you with a blank white page. This is a fresh install, no modifications, default theme.

When I log into the admin, I see the story, set as discarded. I click to make the story new. When I visit new.php the screen is blank and will not show. Any page that has a link, submitted, new, published ect will not load.

If I remove the story, the pages load again without issue.

Any suggestions to what is going on? I have a dedicated server with other working pligg sites running but this site is simply a blank white screen after submitting a story.