Navigation

Pligg Support

1

rss importer

dxshop (#391) 15 minutes ago Discuss 
Hi, i have a problem with the rss importer, when i try to save one rss url, its says that failed to do it..

example..
http://cdn01.ib.infobae.com/adjuntos/162/rss/politica.xml
When the OutGoing setting is true and the identifier is set as URL it is removing a / from the http in the outgoing story link URL of the submitted website.
Any ideas out there about this log item? It's intermittent and I can't isolate the behavior causing it.


Log Error:
[29-Mar-2015 01:44:00] PHP Warning: include() [function.include]: Failed opening '../settings.php' for inclusion (include_path='.') in /home/myaccount/public_html/internal/class.config.php on line 51



Thanks,

Mike
Hey guys, can you please solve this problem. The previews is not showing title and description but it starts appearing when i remove/add a character to title and description

Please solve this problem asap
check the image
I have changed server, all io ok, but i can not login to admin. I insert my user and password and return on homepage without login to panel.
How i can do to resolve?

Thanks a lot
Please check the image why categories section is not working properly
I get the following warning trying to log in to the store at pligg.com:

"pligg.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)"

This may need looking into.

Regards,
Geoff
pligg forum have 2 section, popular and new page.
i suggest idea section to other contributor can add their idea and work , for improving pligg faster.
pligg need to Develop like wordpress, joomla or drupal, pligg need more contributors to help each others.
1- user submit a new link (ex: story1)
2- other users upvote on story1 (ex: user01 & user02) (and maybe downvote)
3- user01 & user02 karma increase +1 (ex: +10 & +15)
4- admin remove story1
5- user01 & user02 karma not change ( user01=10 should be 9 and ...)
Had my 1.2 site, I changed my hosting and did upgrade to 2.0, but sent links do not appear anywhere. When you click submit link it directs to the new links, news.php, but new links do not appear.
already installed a new copy and has also bought a premium template. But does not work.

Simply click on send history, after all filled, but the stories do not appear.
Can someone please help me?