Navigation

Pligg Support

First of all thanks for an excellent design, but facing some problem after install 1. no language section to change site title and meta keyword. 2. Modules are not installing, please help me with this.
Hi -
I'm hoping someone can help me. I'm new to pligg and just purchased a site based on pligg. It was running 1.0.3 which I upgraded to 1.2.2 to get around some bugs in the e-mail system.

The upgrade seemed to go well, but now when I click Register to create a new user I get:
The page you were looking for doesn't exist!

It may have been removed or you may have arrived here by using a bad URL

Try searching for the article you are looking for.
Visit the Homepage to see the most recent stories.
Browse categories and tags to find a related story.

I have confirmed that my template has register_center.tpl and register_step_1.tpl exist, but I'm still getting the error. I suspect this problem may have something to do with the .htaccess file, but that is greek to me.

Any suggestions on how to fix this would REALLY be appreciated

Thanks
Dan
I can not install the Russian language.
Message system:
We just tried to connect to Pligg.com to get all of the language files available for installation, but there was a problem. That's okay because we can continue by using the local English version.

In url http://pligg.com/languages/check/getLanguageList.php?version=200 Error

Sorry for my english:)
Previously i used Blue standard template for my bookmark site 1.2.2. Now, it's not working in Pligg 2.0.

Who offering same Blue standard template or other similar templates for free or cost?

Tell me... it's very helpful for me..
This tag is missing the required attribute. Please add it and resubmit.

I'm getting this error when submiting my rss (dipas.com.br/rss.php) for Google webmasters. If there is 20 URLs, I get 20 errors. How can I solve it? (Im using pligg 2 with rss importer 2)
When submiting the link mysite.com/rss.php like a sitemap for google webmasters I got this error: "This tag is missing the required attribute. Please add it and resubmit". If I submit 20 URLs... I get 20 errors. Why?? I'm using pligg rc2
Hi!

First i want to very thanks to Yankidank create a such wonderful open source pligg :)

Before pligg forum have separate pligg premium template section like that here where its have??
where i can post premium template links??
How can I show the meta-description in the sidebar according to the category I'm viewing?

It should not show on the frontpage, only when I goto a specific category.

I'm assuming it has to do with an if statement inside about_box.tpl
hi
I've installed pligg 2 on my wampserver. i use unicode-8 for my database. when i submit a new story in Arabic and Persian. all characters become ????.
Hello ,

How to create Voted code in websites and blog ?

When some one click it making a link and other visitor to this link can voted only .

the image in Attach

Thank you