Navigation

Pligg Support

Here's a screenshot of what it looks like on my Samsung Galaxy S3 - as well as minimum resolution on chrome.

The modal appears below everything and the tint css covers it.
I see Error Log
"[16-Aug-2013 18:21:14 Europe/Berlin] PHP Warning: Table 'demo_demo.link_files' doesn't exist in /home/backlink/public_html/libs/db.php on line 479"

So many error, please help me. Thanks
Hey, I tried to post this in the bugs section, but GitHub wasn't loading for me.


In submit.php, line 3 didn't have /internal/ so I added it and everything seemed to be working, but when I went to load up a draft, the contents of the draft were empty!

So the draft isn't a draft at all! Hahaha....


aka, drafts won't save, and there's some missing elements in submit.php

Blessings,

Ivan
Hi !
I have just installed Pligg.. mostly things seemed to go alright during installation. But when I click on the Home Link I just get an error . The admin link is :

http://getjoy.in/gjcomm/admin/admin_links.php

Can't post any stories either !

Pl help, thanks !.. I am not a PHP guy, just a user..
When giving a user the 'moderator' user level, they seem to have no extra access than the 'normal' users. What should they be getting? Also, in the User management grid, the Moderator level does not appear in the Level column when assigned to the user. Have I set something up incorrectly?
Hi, I've been getting tons of errors ever since I activated the Facebook Module:


[15-Aug-2013 20:03:14 America/Denver] OAuthException: An active access token must be used to query information about the current user.


[15-Aug-2013 21:51:49 America/Denver] CSRF state token does not match one provided.


[15-Aug-2013 23:39:41 America/Denver] OAuthException: Error validating access token: Session has expired at unix time 1376622000. The current unix time is 1376631581.


These are the main three that repeat themselves.

Thanks,

Ivan
bug when accessing submit page (pligg 2.0.0 RC2)
Warning: set_time_limit() has been disabled for security reasons in /home/domain/public_html/pligg/submit.php on line 2

how to fix it?
you can check my installation at : addon5.com/pligg
Looking to find out how to restrict pligg news submissions to a specific domain, such as www.wikipedia.com (not going to use that just an example.)

Also, but not as important: perhaps a specific list of 3 domains.

Thanks for your help!
I was playing with widget, installing several and uninstalling several then I wanted to reinstall Statistics but somehow it refused to install and remained in the uninstall section.

And also what's that number "1" next to Widget for? a alert or notification?
i use the admin/admin_config.php?page=Template answers the pop up msg... and virtually change te template...
but when i go to the webpage... is still the default bootstrap... i refresh the cache, use a dif browser, a dif computer to be sure... but is still the same...
and in admin template... it says that i have changed the template