Navigation

Pligg Support

In \libs\link.php, Function store_basic() LINE 200, I noticed that link_published_date is set to 943941600 Unix timestamp which translates to 1999-11-30 01:00:00

Unless there is another reason I am not getting, I believe that this line of code:

if($this->published_date == 0){$this->published_date = 943941600;}

Should be modified to:

if($this->published_date == 0){$this->published_date = $this->date;}

This way the published date is set automatically to the link date when submitted.
Hi,
Im running a site and I will need to show up with the top 5 stories of the month. Do you guys know how to do that? Code snippet or any ideas would be very great. (I use down/upvote)
Thank you in advanve!
Hi there, I've just upgraded a Pligg 1 site to the latest Pligg 2.0.2 using the official instructions, but now all the module settings pages are displaying blank (example.com/module.php?module=admin_language).

The rest of the site's pages are displaying fine. There are no errors being recorded in the /log directory and I'm at a bit of a loss. Can anyone point me in the right direction please?

Further info: I've emptied the cache folder (apart from .htaccess) and the blank pages are returning a HTML response header of '200 OK'. The site is sitting in a subdomain.
{$related_story[related].url} - this code used for related link - but this link go to story URL. but want to direct link(source link URL). sample ($url)
Hi! Can somebody please help me make a left sidebar whose content changes with the category e.g i click on news category and the sidebar is dynamically populated with menus like local news,international news..when i click on technology category,my sidebar is populated with menus like iOS, android e.t.c
Hi, is there a mod to change articles submissions to a questions / answers or to a user polls?

Thanks.

Thanks for the help but please,how do i edit or delete the following that appears on the homepage of the site:




Welcome to Pligg CMS!

It looks like you've just set up a new Pligg website. Now would be a good time to submit your first article and then publish it to the homepage.

Submit Your First Entry
I have created a page for my site.
but for some reason I am not able to see it displayed on my website. can you tell me why I cannot see and what I need to do inorder to make it appear when the site is loaded
Hello,

I want to translate a Pligg site to Dutch. Most of it I've managed to translate, but somehow the sorting options of pages won't work correctly..

For example: http://nlwd.nl/pligg/nieuw/ here by sorting options are "Gisteren" (yesterday) etc, which should link to http://nlwd.nl/pligg/nieuw/gisteren/ but links to http://nlwd.nl/pligg/nieuw/yesterday/ .

I don't know where to set this right. I've edited the .htaccess and libs/html1.php files.

I hope someone can help me you here.

Best regards,

Marcel
m.oerlemans@gmail.com
We have all noticed that when using the LINKS Module (like in here on the Pligg Support site), the link will be constructed with in it href when including in a comment. Here is one of many examples (see the link in the comments of that post):

http://pligg.com/support/question/add-a-banner-ad-after-three-story-summaries/#question

To fix this bug:

Open \libs\utils.php

Modify this function:

http://pastebin.com/K5uDx6ve


Save it and try it!