Navigation

Pligg Support

Hi, thanks for Pligg. I'm looking forward to getting it fully set up.

I've installed the rss_import module on my site, and I can import stories via the admin interface. But when I try to automate the import via command line (in preparation for setting up cron job), I get an error.

In my terminal window I cd to the modules.rss_import folder, then run:

$ php import.php
PHP Fatal error: Call to undefined function captcha_create() in /home/me/public_html/modules/captcha/captcha_main.php on line 105

when I try to go through the web server, i.e.:

$ wget http://mysite.net/modules/rss_import/import.php
ERROR 500: Internal Server Error.

And when I look in my error log I see a message similar to the original command line error.

Any idea how to proceed?

Update: when I try to import feeds by clicking on the "Import All Feeds" link in the RSS Importer Admin panel, a few feeds import, then importing stops and I get the following in the error log:

EntityRef: expecting ';' at line 1, column 1639
PHP Fatal error: Call to undefined function trigger_rss_error() in /home/me/public_html/modules/rss_import/magpierss/rss_fetch.inc on line 238

Any hints?

Update 2:

I couldn't get import.php to run, so in order to get past the issue, I figured out how to use cURL to log in as admin, then call the admin feed import link for each feed individually.
The feed contained both text and images. The text imported fine. The images appear to be completely ignored.

I didn't see any options regarding the images in feeds. Please help.
example feed http://rg.ru/xml/index.xml
Please check the image why categories section is not working properly
I would like to change up and down (hands) icons on Pligg 2.0.2 with bootstrap theme, please.
I can't find jpg, gif or png on templates/bootstrap/img directory.

thank you :)
I have changed server, all io ok, but i can not login to admin. I insert my user and password and return on homepage without login to panel.
How i can do to resolve?

Thanks a lot
Has anyone able to verify your website in google webmaster tools?
I have tried
1.HTML file upload (it was there for sure since clicking on the 'confirm' returns the google site verification correctly, but after click the red verify button. Google says it can't verify)
2.HTML tag
Doesn't work.
I'm using a shared host (but my others 2 sites can verify easily)

Any clue?
Any ideas out there about this log item? It's intermittent and I can't isolate the behavior causing it.


Log Error:
[29-Mar-2015 01:44:00] PHP Warning: include() [function.include]: Failed opening '../settings.php' for inclusion (include_path='.') in /home/myaccount/public_html/internal/class.config.php on line 51



Thanks,

Mike
I have installed Heyou Pro Template and enabled live option from admin panel though live screenshot of the submitted page not appearing on homepages as the demo shows. I have seen these is a php code for friends module and database table too but no visual appearance there even in default theme to use friend option.. Any expert out there help me.

Can anyone explain me what is smarty in pligg
When the OutGoing setting is true and the identifier is set as URL it is removing a / from the http in the outgoing story link URL of the submitted website.
Dear, come again request your help for a problem I'm having. All links that appear as submit blocked.
I had activated the logspam, thought the problem could be it, but leave deactivated esubmeti links, but still appear as blocked and will not submit.
Note: no link is in blackspam list!