Navigation

Pligg Support

Hardly a day goes by here that I don't have a incoming RSS feed that doesn't go offline on at least one website.

I've tried changing the time between 'runs' for the problem feed but if that feed failed the last run then it tries to run again (I guess the timer does reset since there's no completion).

It would be nice to be able to suspend a Feed temporarily.

Right now I just export the problem feed to a file, delete the individual feed then re-run it later and import the feed if it then works.
pligg forum have 2 section, popular and new page.
i suggest idea section to other contributor can add their idea and work , for improving pligg faster.
pligg need to Develop like wordpress, joomla or drupal, pligg need more contributors to help each others.
how to change pligg templets ? on wordpress .
I get the following warning trying to log in to the store at pligg.com:

"pligg.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)"

This may need looking into.

Regards,
Geoff
Please check the image why categories section is not working properly
hey guys...I use wampserver to host my pligg site I can't seem to access the admin panel (manage,settings,template,modules) but I can still access widgets I used windows so I didn't "Chmod" I tried using icacls but still didn't change the results I tried using Xamp but the results are the same...I did research the web for an answer thoroughly so I wasn't lazy I'll be glad if you guys can help thanks :-)
I have changed server, all io ok, but i can not login to admin. I insert my user and password and return on homepage without login to panel.
How i can do to resolve?

Thanks a lot
hello everyone, i have used this technique to change my sidebar width, It worked and I just wanted to ask that is it all right or there's any disadvantages of it.

http://pastebin.com/CkHp316x
Not able to find this answer or related questions when searching.

Is it possible to allow users to submit posts that are not links? Just text title and description?

Thanks.
Any ideas out there about this log item? It's intermittent and I can't isolate the behavior causing it.


Log Error:
[29-Mar-2015 01:44:00] PHP Warning: include() [function.include]: Failed opening '../settings.php' for inclusion (include_path='.') in /home/myaccount/public_html/internal/class.config.php on line 51



Thanks,

Mike