Navigation

Pligg Support

When i using bootstrap theme "Add to Favorites/Bookmarks" button working pretty as well.
But i purchased Pagikks theme and when i using Pagikks, "Add to Favorites" button doesn't work. I tried uninstall all modules cuz i think maybe overlap some modules with favorites module. But its not. I tried everything. When i back bootstrap theme button works again. My web site: 8piksel.com/reddit
i have a problem with switching to seo2.
if i change to 2 he makes urls wrong.

he change
the submit news fro,

http://example.com/submit.php
to
http://example.com/submit/

and storyss from

http://example.com/story.php?title=exampleTitel

to

http://example.com/exampleTitel/

can you help me ?
there is error when sending message to other user"error in putting database" we attached the screenshot,please check it .
Hi Support Team,

After I upload the Pligg CMS files to my server how to login to the admin panel and how can I get the logins?

thanks
ravi krishna
Dear

In regards to Tweet module

I have managed to do the following:
(1) upload and install the module
(2) completed step 1 of configuration (added customer key and secret)

when i tried to authenticate to twitter.com (step 2) i only get a blank white page, no response from tweet.php?mode=start

any help or direction how to solve this?
I'm running Pligg on a local WAMP Server on a windows 8 machine. I've changed Windows permissions to Full Control but I'm still getting CHMOD errors in Pligg Troubleshooter. Help?
In the Admin Panel -> Settings -> Miscellenaous
The "Show subcategories" is by deffault set to false.

If you have subcategories and the default is false, when you click on a category to display all the stories under this category, it won't include its subcategories in the search result. However, if you want to also include the subcategories of the category you are searching, you have to set the value to true.

The code to include the subcategories in the search won't work as it is.

Open the below files and go to te line numbers and replace every instance of
if(! Independent_Subcategories ){

with

if( Independent_Subcategories == true){

\libs\group.php
LINE # 373 ..... if(! Independent_Subcategories ){
LINE # 450 ..... if(! Independent_Subcategories ){
\load_data.php
LINE # 190 ..... if(! Independent_Subcategories ){
\libs\search.php
LINE # 132 ..... if(! Independent_Subcategories ){
\libs\tags.php
LINE # 83 ..... if(! Independent_Subcategories ){
LINE # 115 ..... if (! Independent_Subcategories ){
\userrss.php
LINE # 146 ..... if(! Independent_Subcategories ){
Hello,
just i have installed pligg on subdirectory aaatechnologyservices.com/bookmarks and http://aaatechnologyservices.com/bookmarks/ is working well but http://bm.aaatechnologyservices.com/ is showing site but not as http://aaatechnologyservices.com/bookmarks/.

How can i fix this? Let me know please

Many Thanks
a) i want to change the header color background. I found from where i doit but i want also change and logo + links to white color WITHOUT SHADOW

b) In the position in the front page "what is pligg" i want remove it and put there custom code

c) how can i disable responsive?

thanks
When I enter the site, it shows "Could not open templates/./modules/captcha/lang.conf", but I can still login to admin area, and after my login the front page can be show properly

Please help!