Navigation

Pligg Support

only showing results up to 5000 but website results have more than 5000 urls
why when i want to install pligg online when in step 4 to the existing posts
You may have typed the template name wrong or "" does not exist. Click here to fix it. how do I fix it??
Strict Standards: Declaration of ezSQL_mysql::escape() should be compatible with that of ezSQLcore::escape() in /home/manabadi/public_html/taskabmarks/libs/db.php on line 37

moved to another server getting this above error

what is tha
When i click submit after entering news detais, I get a broken page with the following ERROR:

1 Could not open ./upload_pligg_lang_conf
Please I need help urgently!
I was having a lot of spammers in my site so I installed askimet module with key, spam, human check, SFS antispam(which didn't work because I don't have their key), spam trigger modules to help me reduce spammers, they did but the error now is that any story that is submitted immediately goes to 'Discarded', even the ones I write personally. I'll have to manually go and change its status in the Admin panel manually before it can appear on the 'New' page or published (depending on my choice). This is very scary, because I have others posting and checking each post with a lot of spams involved is kind of difficult and time consuming. I've uninstalled all the modules I listed above, but still the same result.
Please I need urgent help.
THANKS!!
how to disable admin review for submitted stories

i am using rss importer all imported links waiting for review undersubmission how can i fix this
RSS links on the bottom of most pages but not present in group overviews...

Is there a way to get RSS feeds from group published items ?

Greetz,
Peter Lunk
Hi,
Is there a setting in the Pligg admin panel that allows posts to be published without needing to be switched to publish by admin? Not sure if I want to set this but if the forum gets busy then it means I could spend all my time reviewing and authorising posts.
Thanks
Paul
When the ACS plugin is installed it throws the front page completely out of order and delivers the following error:
"Could not open ./upload_pligg_lang_conf"

Searching turned up a result where someone had this problem previously and fixed it by just turning off ACS. I've changed the permissions for the appropriate files and I'm not really willing to just give up on ACS yet. Especially after having paid for it.
(Not Getting Any Emails )
Whenever I use the "forgot password" It gives me the output:
You have successfully requested a password reset. If the email address exists in our database you will be sent a password recovery email soon.
Now when I check the email address used to retrieve password I see no password reset mail or something similar. Why am I not getting any mail. Is the same thing happening with your websites too. Please suggest how can we correct this error.

Note: My users are also complaining the same (they too are unable to reset their email address)