Navigation

Pligg Support

Hi, i buy sitemap plugin for pligg 2.0, my question is...

I excute http://www.mydoman.com/sitemap.php
but i dont know where is sitemap.xml for say google webmastes

thanqs
Cant get this darn thing to work. Any help would be appreciated. flippnmedia.net
Dear ChuckRoast,
dear forum members,
please check the image attached.

I receive 403 error when I submit a post through bookmarklet (tested using Chrome, or Explorer).

I got the same feedback from other members of the site.

I really appreciate the help.
Thanks!

P.S. My site URL is http://www.klinkk.com/
Using Social Pro Kit template.
Hey guys,how i can add watermark on my uploaded images in this module pligg.com/downloads/module/upload-module/ ?
p.s. sorry for my english
thanks
when i try to run import.php

loading more than 3 minutes and getting 500 internal server error

host provider saying frequently hitting high memory

and my vps configuration have 512 mb ram

20 gb 1tb bandwidth


also i have added morethan 250 feeds to that website
The Facebook Connect Module was uploaded to the directory but when I install the module the whole site goes white blank, then we i delete the module from directory the site comes back.

This is the module i bought
http://pligg.com/downloads/module/facebook-connect-module/

I've paid $20 with the assumption that this will be an easy install !!

Please help ?
I have the latest version of Pligg (2.0.1), but when submitting links, I'm still encountering the blank fields bug (not sure if there is a proper name for it).

Basically, when submitting a link the left side fields (title, category, etc.) show the proper copy, but on the right side it comes up as blank.

Currently, in order for it the auto-populate to the right side (title and description) I have to click within the fields and press enter.

I encountered this bug in Pligg 2.0.0, so I'm hoping there is a fix.

Thanks for your help.
Getting a 403 error in two situations: when I try to logout and when I click the submit button as a non-logged in user.

Currently, I'm using SEO 1 (tried using 2, but links were constantly redirecting).

Was wondering if anyone has encountered this error and if there are any fixes.

Thanks you!
Incomplete title or text, or either of these fields was shorter than the minimum allowed length

when i trying to submitting story i am getting this error
here is upgrade details

Backup your MySQL database
Backup your old Pligg CMS files.
Rename your template folder so that the data is not overwritten by upgrade files. If you use a template name that is not included with Pligg, skip this step.
Disable all of the modules from your admin panel.
You will need to re-enable them after upgrade.
Delete all of the files from your server EXCEPT:
/avatars/ (entire directory)
/libs/dbconnect.php
/favicon.ico
/settings.php
Upload all of the new files to your server.
If you are able to, I suggest uploading a zip file to the server and extracting it server-side. This will minimize the chances of files being corrupted during FTP transfer, which is a common issue.
Confirm that the CHMOD permissions for the following files or directories are all set to 777.
/settings.php
/admin/backup/
/avatars/groups_uploaded/
/avatars/user_uploaded/
/cache/
/languages/ (and all of the content within this directory)
Run the upgrade from /install/upgrade.php
If there are no error messages, delete the /install directory from your web server.
Navigate to your homepage and log in as an "admin" level user.
In some cases you may already be logged in from your previous version of Pligg.
Either update your template to work with the latest version or navigate to /admin/admin_config.php?page=Template and chang