Navigation

Pligg Support

Hi im trying to export the emails so i can import them to mailchimp i have tried this code but no joy

SELECT `user_login`, `user_email`

FROM `pligg_users`

INTO OUTFILE "c:emailaddresses.csv"

FIELDS TERMINATED BY ','

ENCLOSED BY '"'

LINES TERMINATED BY 'n';



Thanks
Ian
Currently i am using pligg cms 2.0.0. now i download newer version of pligg cms 2.0.2.
How to update the newer verison of pligg cms without changing old data in my website.
I installed the facelook theme and now all the links at the top go to # and do nothing. With WISTIE they work fine. I am on the latest version of Pligg.

UPDATE: And when i manually type in the .php, i.e., upcoming.php, the page is just blank.

Help?
Hi i install pligg and now i try to submit stories as admin, i write, i preview them, and when i press publish, the site goes to homepage and the story is nowhere? What happend?
In version 1 there were a number of modules I wanted. I have come to install and use PLIGG and wanted to purchase tehm, but I can no longer find them. They are - GEO users, Bury ALerts, Auto Save, Story Counter, Automatic Featured Hot Topics and Awards. Please can you advise where and when I can get these?
Thanks
if $link_shakebox_index eq 2 This code Not Work?
Link summary page add to this code. but not work.
how to solve this code?
Hi there,

How we do to set "waiting moderation" mode after user submit new a new story?


Regards,
Soe
I was playing with widget, installing several and uninstalling several then I wanted to reinstall Statistics but somehow it refused to install and remained in the uninstall section.

And also what's that number "1" next to Widget for? a alert or notification?

Like the subject says. It doesn't show up in the modal, and when you click submit it redirects you to the register.php page and shows that you need to check the box.


Also, the Captcha does not align properly in the modal. You can still see it and fill it out, but it's just a little wonky in appearance.


I redirected the "Register" button link to the Register.php page as a quick fix.


This was tested in "bootstrap", "united", and "simplete".

For your convenience.

Thanks for your time!

Blessings to you!


Ivan
pligg cant support persian or arabic langs and when we add new link to our pligg this changed to ? mark , this is because utf8 for data base and need this code
mysql_set_charset('utf8');
i cant add this code to pligg please fix this
tanks