Navigation

Pligg Support

Hello,

"Pligg requires a modern version of PHP and MySQL and some PHP functions. To test if your server is capable of running Pligg please view the Troubleshooter. If any errors appear on that page you may have a problem with either installing or running Pligg."

Why do we need this file? What is its purpose? What should be the error? And what mistakes should not? Anything is unclear. Please write in detail what actions should be done with this file?

Thanks.
Can anyone please update the web Toolbar module which was available in previous version.
http://forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

It was a great feature which is not available now.

Thanks in advance
After upgrade.. I login my admin account, the Story discard and edit option in live page not working..

i attached photo showing admin tool (right side on the story)

Like the subject says. It doesn't show up in the modal, and when you click submit it redirects you to the register.php page and shows that you need to check the box.


Also, the Captcha does not align properly in the modal. You can still see it and fill it out, but it's just a little wonky in appearance.


I redirected the "Register" button link to the Register.php page as a quick fix.


This was tested in "bootstrap", "united", and "simplete".

For your convenience.

Thanks for your time!

Blessings to you!


Ivan
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
I installed the Social Pro Kit yesterday. Before installation, I was able to send private messages to users using Bootstrap template, although I had received complaints that messages could not be deleted.. But, I suspect that is another issue. I digress...

While running the Social Pro Kit, I found there is no link to 'Inbox'.

I tried uninstalling, then reinstalling the PM module. No go.

Could this be a bug?

By the way, VERY happy with Social Pro Kit, and my members have offered a few positive comments as well!

Good work!
Hi ChuckRoast,
Dear Pligg Developers,
I've recently installed the Social Pro Kit for Pligg 2.0.0+.

I have an issue when logging out and checking the register / login option from menu at the top of the site.

When pointing the mouse on the menu, only Home / New / Submit / Groups are working on the menu.

If I go on "Register" or "Login", it does not show up the link.

Please see:
http://www.klinkk.com/

Any feedback?
I really appreciate the efforts.
Thanks!
when i try to run import.php

loading more than 3 minutes and getting 500 internal server error

host provider saying frequently hitting high memory

and my vps configuration have 512 mb ram

20 gb 1tb bandwidth


also i have added morethan 250 feeds to that website
I had downloaded and installed the Pligg 2.0 with amelia template but when I am doing enable .htaccess file, I got 500 Internal Server Error. Without .htaccess file some pages returns page not found error like when click on submit button it returns 404 error and when I am trying to open submit page with submit.php then it's working. I need your help to run my site properly with the use of SEO urls by properly worked .htaccess file. Can any body please help me to sort out this issue?
Thanks in Advance!!!
I get this message when I submit a new post:

Warning: set_time_limit(): Cannot set time limit due to system policy in /customers/1/1/a/mysite.com/httpd

What does that mean?
when I go back to the startpage the post is added so what does that message mean??