Navigation

Pligg Support

There are a few modules for previous versions which do this but they dont appear to work on the latest version. Any help would be great.part
Can anyone please update the web Toolbar module which was available in previous version.
http://forums.pligg.com/free-modules/15266-pligg-web-toolbar-module.html

It was a great feature which is not available now.

Thanks in advance
I am building up a site at http://dollar.bargains and managed to add a few products in there initially, but have made quite a few changes including to latest version but I can no longer post. Would having $ signs in my category names create an issue ? I don't get an error messages - just nothing posts.
Hello,
I recently found out that my Pligg site (Klinkk.com):
http://www.klinkk.com/

is redirecting sometimes to a SPAMMY jewerly page:
http://ballkleideronline.de/

The strange thing is that this happens just for some random users (one from India, one user from Canada..).

Attached a screenshot reported from a user of Klinkk.

I don't remember having installed scripts, strange codes, or else.

Is there a way to analyze where this issue is coming from?

I really appreciate your help.
Thanks in advance.
Erik
As of Pligg CMS version 2.0.2, the Voting feature on comments is not visible due to some code. To fix it, follow these steps:

Open /templates/bootstrap/comment_show.tpl
LINE # 10 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
LINE # 12 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
Save and close

Open /templates/bootstrap/user_comment_center.tpl
LINE # 72 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
Save and close

An error is generated when the statement that evaluates the comment_buries_spam value. To fix it, see the last section of the attached link.

http://mymonalisasmile.com/upload/comments-votes/comments-voting.html
Is there a module or some code for the "task completed" button used here in pligg support? I'm very interested to purchase this. It would be very useful for my pligg site. Thank you.

Sorry if I'm not very specific, my english is not very good xD
This release addresses a number of issues related to using Pligg in a language other than English. We have tested and bug fixed both the installation process and user language selection feature.
The installation and upgrade script are no longer dependent on the pligg.com server for installation language files. An added benefit is that the upgrade process now performs much faster.

The Simple Messaging module and story comment permalinks are other major fixes included in this release.

https://github.com/Pligg/pligg-cms/releases
hi ive basicaly started again on my site at http://www.thefaithfull.org to make sure that it is the latest version and all the modules are up to date to.
1) when i put on the auto save module it works but stops the profile links drop down from dropping down to block access to peoples profiles.
2) i still cant seem to get autocontent scraper to work new test link
http://www.thefaithfull.org/story.php?title=pilgrims-progress--journey-to-heaven--youtube
3) rss feed mod is working but don't seem to pull in the read more link properly
any advice would be gratefully received it is the latest version of acs
I installed the Module Tweet Automatic Twitter Submissions and on Step 2 after click to to authenticate with Twitter i got error:

Warning: include_once(../Smarty.class.php) [function.include-once]: failed to open stream: No such file or directory in /home/newsabou/public_html/modules/tweet/tweet.php on line 3

Warning: include_once() [function.include]: Failed opening '../Smarty.class.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/newsabou/public_html/modules/tweet/tweet.php on line 3

Fatal error: Class 'Smarty' not found in /home/newsabou/public_html/modules/tweet/tweet.php on line 4

Like the subject says. It doesn't show up in the modal, and when you click submit it redirects you to the register.php page and shows that you need to check the box.


Also, the Captcha does not align properly in the modal. You can still see it and fill it out, but it's just a little wonky in appearance.


I redirected the "Register" button link to the Register.php page as a quick fix.


This was tested in "bootstrap", "united", and "simplete".

For your convenience.

Thanks for your time!

Blessings to you!


Ivan