Navigation

Pligg Support

%10 of all URLs in Persian language will not get open in my pligg ,, put your link,, website because pligg adds to or removes from submitted URLs some characters. I talk to everyone about it and tried all suggested ways but there is no use to solve this problem. Any new help will be appreciated.
This release addresses a number of issues related to using Pligg in a language other than English. We have tested and bug fixed both the installation process and user language selection feature.
The installation and upgrade script are no longer dependent on the pligg.com server for installation language files. An added benefit is that the upgrade process now performs much faster.

The Simple Messaging module and story comment permalinks are other major fixes included in this release.

https://github.com/Pligg/pligg-cms/releases
Hi i have just install fresh copy of Pligg on my site , i just test submit a story and when i click on submit there is an error no story show its blank page how can i fix this ? please le me know thanks
I buy Heppy Theme and not work, no pssible submit, no possible create group.....I would not be happy
I tried contacting the author but no response.
I am very much sure that someone cracked open my administrator password. Can any one Please suggest me how can I get it back.
There are a few modules for previous versions which do this but they dont appear to work on the latest version. Any help would be great.part
I am building up a site at http://dollar.bargains and managed to add a few products in there initially, but have made quite a few changes including to latest version but I can no longer post. Would having $ signs in my category names create an issue ? I don't get an error messages - just nothing posts.
Hello,
I recently found out that my Pligg site (Klinkk.com):
http://www.klinkk.com/

is redirecting sometimes to a SPAMMY jewerly page:
http://ballkleideronline.de/

The strange thing is that this happens just for some random users (one from India, one user from Canada..).

Attached a screenshot reported from a user of Klinkk.

I don't remember having installed scripts, strange codes, or else.

Is there a way to analyze where this issue is coming from?

I really appreciate your help.
Thanks in advance.
Erik
As of Pligg CMS version 2.0.2, the Voting feature on comments is not visible due to some code. To fix it, follow these steps:

Open /templates/bootstrap/comment_show.tpl
LINE # 10 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
LINE # 12 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
Save and close

Open /templates/bootstrap/user_comment_center.tpl
LINE # 72 ..... CHANGE THIS {if $Enable_Comment_Voting eq 1} TO THIS {if $Enable_Comment_Voting eq true}
Save and close

An error is generated when the statement that evaluates the comment_buries_spam value. To fix it, see the last section of the attached link.

http://mymonalisasmile.com/upload/comments-votes/comments-voting.html